cancel
Showing results for 
Search instead for 
Did you mean: 
user9GJodhCzkP
Constellation

Re: Galaxy earbud not connecting

I have the same problem

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Galaxy earbud not connecting

Thank you for reaching out. Can I please have your full model number and serial number in a private message: http://bit.ly/2JH2rq2


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
usertKVMwh9Vx8
Constellation

Re: Galaxy earbud not connecting

Hello, my left Galaxy Bud has stopped working as well. It worked for about a month, but now no longer seems to be charging. I tried wireless and wired charging, but it shows 0% charge even after sitting in the case all night. I've tried resetting the bids and the phone, but it still won't charge. Are there any other fixes, or do I need to send them in for replacement?

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Galaxy earbud not connecting

Hey, try this link: http://www.samsung.com/us/support/troubleshooting/TSG01111299/

Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
userJrUeQ11g7m
Constellation

Left Galaxy Bud not connecting?

I bought my galaxy buds about 3 months ago. I had absolutely no problems with them until I tried to use them about a week ago. Before this, I hadn't used them for about 3 weeks so they were in the charging case. When I tried to use them, the left bud was not connecting. It does not make sound when it is inserted in my ear and when in the charging port by itself, the light is red. The right bud is at 100% charge and works completely fine. I have reset the buds, restarted my phone, turned Bluetooth on and off, disconnected the buds from my phone and have uninstalled the app too. I tried to pair them with another phone and the left bud still will not connect or make noise. I cannot update the buds or restart the buds through the app as you need both buds to be connected. Is this a problem that other people are facing?? 

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Left Galaxy Bud not connecting?

Hey there! 


I would be happy to look into your concerns. 


Can you please send me a private message with the below information here at this link: http://bit.ly/2GH8URL

 

Model code:
Serial Number:
 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
jakermoyer_
Astronaut

Galaxy Buds

My left earbud is not responding when I turn on bluetooth, my right works fine, it says its disconnected!

Reply
Loading...
Community Manager
Community Manager

Re: Galaxy Buds

Can you please send me a private message with the model and serial of the buds along with the firmware version. 

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Galaxy Buds

@jakermoyer_  Please send me a private message with the model and serial of the buds along with the firmware version.  http://bit.ly/2XERsky



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
user9meoy70oEs
Constellation

Left Galaxy bud disconnected

My buds were working just fine and Suddenly my left bud is not connecting and being shown as "disconnected" in the Galaxy Wearable app, with a exclamation mark next to it. The Right bud works perfectly fine, it shows battery percentage as well, while the Left one does not.

 

APPS are upto date. But "Reset" option isn't showing on the wearables app either.

 

Please advise a fix.

Reply
Loading...