cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Samsung Moderator
Samsung Moderator

Re: Only one will connect to my Galaxy s10+

JUMP TO SOLUTION

The first thing I recommend is to reset the Galaxy buds, you can do so following these steps.

 

First, navigate to and open the Galaxy Wearable app on your phone.

For the Galaxy Buds or Buds+, tap About earbuds. Tap Reset earbuds, and then tap Reset to confirm.

 

If you are unable to connect after this, give these steps a try.

 

Go to Bluetooth menu and forget the device

Next, open the Wearables app and unpair the buds from the app

Once unpaired, uninstall and reinstall the Wearables app

Then reconnect the device to the phone like it was connecting for the first time

 

Another good thing to always check is to make sure the connections are free of debris or anything that would hinder the contacts from touching properly. You can use the following link for some good maintenance/ cleaning steps.

https://www.samsung.com/ca/support/mobile-devices/sm-r170-galaxy-buds-clean-the-earbuds/

 

 

If after performing this and your symptoms still persist, send me a private message with your model code and serial number so I can assist you further.

 

Let me know if this helped!

Reply
Loading...
Highlighted
Anonymous
Not applicable

Re: Only one will connect to my Galaxy s10+

JUMP TO SOLUTION

hi my buds are pretty new. hardly used. Smiley Sad  my right one wont work all of a sudden. when in charger, light outside is green, inside is red. it connects but the Wearables app notes a grayed out right bud. my model number is SM-R175NZKVXAR 

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Only one will connect to my Galaxy s10+

JUMP TO SOLUTION

Hey there!

I would be happy to look into your concerns.

Can you please send me a private message with the below information here at this link: http://bit.ly/2GH8URL


Serial Number:
 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Constellation

Samsung Galaxy Earbuds Right Side not Connecting

JUMP TO SOLUTION

Hey Samsung, im tired of spending time looking up a solution online. I want my money back Smiley Happy Simple as that Smiley Happy Thank you

Reply
Loading...
Highlighted
Astronaut

Re: Samsung Galaxy Earbuds Right Side not Connecting

JUMP TO SOLUTION
have you tried a simple reset?
Reply
Loading...
Highlighted
Constellation

Re: Samsung Galaxy Earbuds Right Side not Connecting

JUMP TO SOLUTION

Well, ive tried many resets, bluetooth, pair unpair, update software, in software go to about earbuds and reset? ive done that too

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Samsung Galaxy Earbuds Right Side not Connecting

JUMP TO SOLUTION

Hey there!

I would be happy to look into your concerns.

Can you please send me a private message with the below information here at this link: http://bit.ly/2GH8URL

Model code:
Serial Number:


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Constellation

Re: Samsung Galaxy Earbuds Right Side not Connecting

JUMP TO SOLUTION

Dude... I am saying this seems like a pretty bad issue to have so wide spread. I love my buds but with only one working it is useless and a colossal waste of money. Please put out a fix Samsung!

Reply
Loading...
Highlighted
Constellation

Right Samsung Galaxy ear bud not working

JUMP TO SOLUTION

Hi 

 

My right ear bud is not working, i've charged the case but I get a red exclamation mark on the wearables app. I have unpaired and repaired the devices but nothing.

 

Please help

Reply
Loading...
Highlighted
Constellation

Right Galaxy Bud Not Working, Red Exclamation Mark in Galaxy Wearable App

JUMP TO SOLUTION

I have had the buds for about 9 months now and use them off and on.  No issues until just a few minutes ago.  I went to use them and only the left bud is working.  Right bud is dead.  I unpaired it from my PC and tried to pair again and while successfully paired there was no change in right bud behavior (still dead).  I then uninstalled the Galaxy Wearable app from my phone (Samsung Note 10+5G), reinstalled the app, and attempted to reconnect the buds but no change.  I also tried to reset the earbuds and reinitialize them in the app but no change.  I also tried to do a manual software update but this failed because both ear buds are not connected, i.e. right ear bud is offline. 

 

Based on some research here and on the web it looks like these might be bricked due to a faulty software update requiring replacement from Samsung.  See attached pic of what the main screen looks like in Galaxy Wearable app.  Samsung support, please assist and let me know if you need any additional information, thanks!

 

Device Name: Galaxy Buds (3CE4)

Software Version: R170XXU0ATF2

 

Screenshot_20200807-222457_Galaxy Buds.jpg

Reply
Loading...