cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Right ear bud shows disconnected with red exclamation mark

JUMP TO SOLUTION
you might want to contact samsung support via Twitter they'll help you with troubleshooting and getting a replacement if needed.
Reply
Loading...
Cosmic Ray

Re: Right ear bud shows disconnected with red exclamation mark

JUMP TO SOLUTION
I found a forum where someone else was having a similar issue. they had to downgrade the app and noted the latest isn't working properly. let me know if you're willing to try these steps.

Uninstall Galaxy Wear App

Put both earbuds in case

Put case on charger

Open case

Install Galaxy Wear App from the website below



https://m.apkpure.com/galaxy-wearable-samsung-gear/com.samsung.android.app.watchmanager/download/212...



Do NOT use updated version. It is broken.

Ref: https://us.community.samsung.com/t5/Galaxy-Buds/Galaxy-Buds-One-Bud-Won-t-Connect/m-p/1381151#
Reply
Loading...
Constellation

Re: Right ear bud shows disconnected with red exclamation mark

JUMP TO SOLUTION

I will try this out today and get back to you thanks! 

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Right ear bud shows disconnected with red exclamation mark

JUMP TO SOLUTION

Hello @userjZafJ65GeS,

 

If you are still experiencing the same symptoms after trying the troubleshooting steps above, I would recommend sending a private message providing the following information so I can further assist you with your concerns. 

 

Model Number:

Serial Number:

 

http://bit.ly/2GGYul4

Reply
Loading...
Constellation

Re: Right ear bud shows disconnected with red exclamation mark

JUMP TO SOLUTION

Sorry I took so long to reply, I tried your steps today but it didn't seem to work for me. 

thanks tho!

Reply
Loading...
Astronaut

Re: Right ear bud shows disconnected with red exclamation mark

JUMP TO SOLUTION

What are galaxies buds

Reply
Loading...
Astronaut

Galaxy buds not working at the same time

JUMP TO SOLUTION

Since my warranty expired I can't replace my earbuds.

 

For the  last month , my left earbud won't work the sensor pad works but no audio , it also shows in the galaxy wearable app -1% .

 

Then randomly, maybe after an update. My two buds cant connect at the same time at all

 

I tried unpairing both my earbuds and then restart my phone , but my phone simply doesn't want to see the two earbuds as one thing . It is almost like whichever earbud is put first into my ear or just recognized is taken priority.

 

I cant reset the buds thanks to the feature that both buds have to be "connected" at the same time.

 

Please help

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Galaxy buds not working at the same time

JUMP TO SOLUTION

Hello,

 

Try giving this troubleshooting link here a shot giving additional information on sound quality issues on your Galaxy Buds: http://www.samsung.com/us/support/troubleshooting/TSG01111323/

Reply
Loading...
Constellation

Left Earbud stopped working

JUMP TO SOLUTION

Hello,

 

I purchased the Galaxy Buds on the 5th of january 2020.

For some odd reason the left earbud stopped working all of a sudden.

I tried all troubleshooting FAQ, and tried to look on youtube for a solution but nothing seems to work.

 

In the Samsung wearables app the left earbud has a exclamation mark next to it.

Does anyone have a solution?

 

Thanks

 

Koen

Reply
Loading...
Sun

Re: Left Earbud stopped working

JUMP TO SOLUTION
have you tried to go into galaxy wearable app, about buds and reset. or put both buds in charger plug up charger and reset your phone then open up galaxy buds app to see if they are both connected. hope this helps hit the like and solution if it works.
Reply
Loading...