JUMP TO SOLUTION Solved

Original topic:

Galaxy Buds Plus - Block Touches keeps getting disabled

(Topic created: 09-23-2020 02:14 PM)
RiverDog
Constellation
Options
Galaxy Buds

I have Block Touches enabled in the app because the touch pads are so sensitive and I'm sick of accidentally triggering YouTube Music or hanging up during calls when I'm just trying to gently adjust an earbud. However, even though Block Touches is on, quite a few times now I've dropped off important work calls because the app somehow turns off Block Touches. How do I stop this?

1 Solution


Accepted Solutions
Solution
SamsungJace
Samsung Moderator
Samsung Moderator
Options
Galaxy Buds

If the troubleshooting steps did not help and this is happening with more than just third-party applications I would recommend having your Buds evaluated by a certified technician. If you would like to have your buds evaluated please private message with your full model code and serial number for the buds.

Alternatively, you can visit our Facebook: http://m.me/samsungsupport or Twitter: http://bit.ly/2pTYDc7 support team for assistance with this.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
Reply
18 Replies
userVvLsCx3y12
Astronaut
Options
Galaxy Buds

I have the same problem. Unless there's a way to correct this, I will recommend everywhere possible that no one buy these buds.

Members_4Paa1pY
Constellation
Options
Galaxy Buds

Same problem! So very frustrating! Everyone knows that I have this issue now because I hang up on them all the time. Sad...

I did a hard reset tonight just because I have no other troubleshooting options. To Be Continued...

userkzJW3LqgRZ
Asteroid
Options
Galaxy Buds

Note9 with buds+. Same issue. I sometimes check now deliberately before the call that setting is enabled. Yet when I try to push the bud into ear for better fit during the call the call disconnects. I then check the app and of course the setting is no longer enabled.. I'm disgusted.. when will Samsung fix this???

userFRvbM1Ptiv
Asteroid
Options
Galaxy Buds

Have they still not come up with a fix for this? It happens to me all the time and it's SO frustrating!

0 Likes
Reply
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy Buds

Have you tried resetting your Galaxy buds+? Give this link a try: https://www.samsung.com/us/support/answer/ANS00078085/


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
userkzJW3LqgRZ
Asteroid
Options
Galaxy Buds

Reset does nothing as others mentioned. This seems like either buds firmware issue or wearable app issue. Samsung needs to take this complaint seriously and try to replicate it, it happens way too often, about 95 percent of the time. Next thing I'll try to completely remove wearable app and see if that changes behavior.. 

userzjKd6iOnSg
Asteroid
Options
Galaxy Buds

I have the same issue... try to adjust the bud position during call or meeting (Zoom/Teams) and at best will disconnect and at worst will hang up the call.

Did the reset work for you?

userzbMG1F2NBs
Astronaut
Options
Galaxy Buds

Reset does nothing to help... Samsung really needs to fix this glitch.  For $200 I should not have to open the wearable app to select an option everytime it connect to the active buds during a call or app.  It also reverts back to my selection of block touches off when I'm done.  So weird.  Fix please!

usermpyi1CptJU
Constellation
Options
Galaxy Buds

I'm having this same problem.  Messenger calls turn off block touches and the audio disconnects from headset.  Only way to reconnect the audio is turn bluetooth off and back on.  How is this an issue from last year?  Not happy about my $250 purchase.  My $60 bluetooth earpiece I upgraded from was more reliable..

0 Likes
Reply