cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Asteroid

Galaxy Buds Sensor not working

JUMP TO SOLUTION
Hello Recently I bought the galaxy buds and today I notice that the sensors are not working well, first the left bud when I remove it from my ear the sensor doesn't recognize that I removed it. And then the right bud is doing the same. I already reset them but still happening. I don't know if that's software issue (I hope) or if it's a manufacturing problem.
1 SOLUTION

Accepted Solutions
Highlighted
Honored Contributor

Re: Galaxy Buds Sensor not working

JUMP TO SOLUTION

Just to confirm, have you cleaned them recently?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in original post

Reply
Loading...
11 REPLIES 11
Highlighted
Samsung Moderator
Samsung Moderator

Re: Galaxy Buds Sensor not working

JUMP TO SOLUTION

@userRUq9pf0Ylc Have you made sure that the software is up to date for the galaxy buds?

Reply
Loading...
Highlighted
Asteroid

Re: Galaxy Buds Sensor not working

JUMP TO SOLUTION

Yes, they are fully updated and my phone too. 

Reply
Loading...
Highlighted
Honored Contributor

Re: Galaxy Buds Sensor not working

JUMP TO SOLUTION

Just to confirm, have you cleaned them recently?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in original post

Reply
Loading...
Highlighted
Asteroid

Re: Galaxy Buds Sensor not working

JUMP TO SOLUTION

Yeah I clean them and everything and now they are working fine. Hope never happens again

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Galaxy Buds Sensor not working

JUMP TO SOLUTION

Can you provide the model number of your device?

Reply
Loading...
Highlighted
Asteroid

Re: Galaxy Buds Sensor not working

JUMP TO SOLUTION

Samsung Galaxy Buds SM-R170NZWABT-U , sorry I don't know what happened but still the same, I cleaned etc but since 2 days ago the left sensor is not working, they are updated and I reseted twice but still not working now.

Reply
Loading...
Highlighted
Community Manager
Community Manager

Re: Galaxy Buds Sensor not working

JUMP TO SOLUTION

It seems like you might need an accessory exchange if the troubleshooting steps have not been effective. If you would send me a private message with your full model code and serial number I'd be more than happy to get that set up for you.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Constellation

Re: Galaxy Buds Sensor not working

JUMP TO SOLUTION

I have the same exact problem.. is there a fix or what... I clean them every time I use them and all software is up to date.  @SamsungJace please help!!!

Reply
Loading...
Highlighted
Constellation

Re: Galaxy Buds Sensor not working

JUMP TO SOLUTION

I have the same exact problem because my left proximity sensor stop working it can't lower volume nor use the touch pad

Reply
Loading...