cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Astronaut

Re: Galaxy Buds Too Quiet?

JUMP TO SOLUTION

There is no media sync option on s20

Reply
Loading...
Highlighted
Astronaut

Re: Galaxy Buds Too Quiet?

JUMP TO SOLUTION

I have a moto g7 supra and don't have the "media sync" and I tried the touch volume control in the galaxy wearable app to no success.  I would rather not have to return them due to a poor experience. Anyone able to help me with this will have my gratitude.

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Galaxy Buds Too Quiet?

JUMP TO SOLUTION

I'll be happy to look into your options. Please send a private message with the full model code and the serial number from the bottom of the cradle. http://bit.ly/2XERsky



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Astronaut

Re: Galaxy Buds Too Quiet?

JUMP TO SOLUTION

I'm having this same issue, my right Bud became a lot quieter than the left, so I started to only use the left one, and now both are quieter, and I can hear my audio very faintly.

Reply
Loading...
Highlighted
Constellation

Re: Galaxy Buds Too Quiet?

JUMP TO SOLUTION

Mine started this maybe a month ago? But with one bud it would randomly have very low volume, then it would randomly go back to normal over night. Today, however, right bud stayed super low. So low i can just nearly hear the faint sound thats playing. Tried to do a reset on them then the left one decided to go faint. Kind of frustrating.

Reply
Loading...
Highlighted
Asteroid

Re: Galaxy Buds Too Quiet?

JUMP TO SOLUTION

That was fantastic! Thanks! Though it still is an issue I think needs resolved, because I had to turn off dual audio, which I do use often. But at least there's something! Thank you!

Reply
Loading...
Highlighted
Asteroid

Re: Galaxy Buds Too Quiet?

JUMP TO SOLUTION

I had the same "issue" up untill this morning when I saw that you could turn the volume up and down with touch control. If you go into the Galaxy Wearable app and then go to the Touchpad option. On the touch and hold option click on either left or right bud option and change it to volume. With this option you will be able to still have dual audio option turned on.

Reply
Loading...
Highlighted
Constellation

Re: Galaxy Buds Too Quiet?

JUMP TO SOLUTION

If you go to the galaxy wearable app and connect your buds then go to the option that says thouchpad and then you could select either left or right ear piece and then select the opting for volume up and then using the setting you set for the thouch pad use that and your buds will turn up

Reply
Loading...
Highlighted
Astronaut

Re: Galaxy Buds Too Quiet?

JUMP TO SOLUTION

Galaxy note 10+ here. Suddenly the volume dropped on my buds, now max is where it would be near 60% originally.

Enabling Dolby Atmos returned the volume to a higher level. Interesting thing that I then disable it and the volume keeps the good range. Must have reset something.

 

Reply
Loading...
Highlighted
Astronaut

Re: Galaxy Buds Too Quiet?

JUMP TO SOLUTION

How much do they cost

Reply
Loading...