JUMP TO SOLUTION Solved

Original topic:

Galaxy Buds+ left earbud static noise

(Topic created on: 4/27/20 8:34 PM)
usertYvixTa0WT
Constellation
Options
Galaxy Buds

So, I found this issue today with my Galaxy Buds+. I bought them a week ago. When ambient sound mode is on, the left earbud seems to make static noise for 2-3 seconds whenever there is a sudden loud sound. I have tried all troubleshooting solutions but they do not work. Anyone know how to fix it?

 

1 Solution


Accepted Solutions
Solution
SamsungJoJo
Samsung Moderator
Samsung Moderator
Options
Galaxy Buds

Hello,

 

Let's try confirming a few steps.

 

Have you confirmed the software on the buds is up to date?

 

Have you tried to unpair the buds and repair them on your phone?

 

Try resetting the buds and see if that helps any.

 

Make sure that your Galaxy Buds is fully charged. Be sure to charge it using the charging case for at least 10 minutes.


- On your phone, open the Galaxy Wearable app.
- Scroll down and tap About earbuds.
- Tap Reset earbuds.
- Tap Reset to confirm.

 

Also, make sure the phone you are pairing the buds to is up to date on its software as well.

 

If you are still experiencing the same symptoms after trying the steps above, please send a private message providing the full model code, serial number, and a copy of the proof of purchase so I can further look into this. http://bit.ly/2GGYul4

 

 

View solution in context

0 Likes
Reply
10 Replies
userVABPGJFa7C
Cosmic Ray
Options
Galaxy Buds

This unfortunately is normal all buds do this. They cannot handle loud noises I have two sets and both function like this

0 Likes
Reply
usertYvixTa0WT
Constellation
Options
Galaxy Buds

It only happens to one earbud though? I tested it by closing the earbuds case close to both outer mics. The right earbud had no reaction but the left did. And this did not happen prior to today.

0 Likes
Reply
Solution
SamsungJoJo
Samsung Moderator
Samsung Moderator
Options
Galaxy Buds

Hello,

 

Let's try confirming a few steps.

 

Have you confirmed the software on the buds is up to date?

 

Have you tried to unpair the buds and repair them on your phone?

 

Try resetting the buds and see if that helps any.

 

Make sure that your Galaxy Buds is fully charged. Be sure to charge it using the charging case for at least 10 minutes.


- On your phone, open the Galaxy Wearable app.
- Scroll down and tap About earbuds.
- Tap Reset earbuds.
- Tap Reset to confirm.

 

Also, make sure the phone you are pairing the buds to is up to date on its software as well.

 

If you are still experiencing the same symptoms after trying the steps above, please send a private message providing the full model code, serial number, and a copy of the proof of purchase so I can further look into this. http://bit.ly/2GGYul4

 

 

View solution in context

0 Likes
Reply
userunMKEIWQ7h
Constellation
Options
Galaxy Buds

I have Galaxy Buds+ and whenever I have the ambient sound option on I hear gargling sound in the right earbud. I tried everything from updating them, reseting, reconeccting but nothing is working at all.  The noise is only in the right earbud.. any suggestion?

Cletis
Asteroid
Options
Galaxy Buds
I just got my buds pro today and whenever ambient or noise canceling is on the left bud constantly has loud static. the buds and N20U are up to date unpaired, reset nothing fixed it. Pro buds are junk apparently. fix your self Samsung getting tired of giving you money for trash.
userjVDAuwpj4G
Astronaut
Options
Galaxy Buds
I have the same issue as well as a loud popping sound in the left bud.
0 Likes
Reply
Members_sLRXA3e
Constellation
Options
Galaxy Buds

Cletis, I have this exact issue, also. The noise is worse in left earbud, but occurs in both.  If I turn the features to off (middle setting in Wearables App) then I can still use them without noisy static. But either ambient or ANC settings have obnoxiously loud static that is unbearable (not a subtle background or anything "normal"). The features worked fine initially, but this just started up. Possibly it was caused by the most recent update to earbuds, but I am not sure.  (I've only had these for a week or so.)

Samsung, How do we fix this? I already reset the buds, restarted my device (S21+), and have updated both devices completely.

 

(Galaxy Buds Pro)

0 Likes
Reply
Cletis
Asteroid
Options
Galaxy Buds
After the 3rd reset and pairing delete from the phone they have been fine. It took 3 times doing that though.
0 Likes
Reply
Members_sLRXA3e
Constellation
Options
Galaxy Buds

Thanks for quick response and feedback on your situation! Unfortunately,  mine are continuing to have this problem even after a dozen or more reset attempts.  I'll be reaching out to customer service...

0 Likes
Reply