cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

Galaxy Buds+ left earbud static noise

So, I found this issue today with my Galaxy Buds+. I bought them a week ago. When ambient sound mode is on, the left earbud seems to make static noise for 2-3 seconds whenever there is a sudden loud sound. I have tried all troubleshooting solutions but they do not work. Anyone know how to fix it?

 

3 REPLIES 3
Highlighted
Asteroid

Re: Galaxy Buds+ left earbud static noise

This unfortunately is normal all buds do this. They cannot handle loud noises I have two sets and both function like this

Reply
Loading...
Highlighted
Constellation

Re: Galaxy Buds+ left earbud static noise

It only happens to one earbud though? I tested it by closing the earbuds case close to both outer mics. The right earbud had no reaction but the left did. And this did not happen prior to today.

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Galaxy Buds+ left earbud static noise

Hello,

 

Let's try confirming a few steps.

 

Have you confirmed the software on the buds is up to date?

 

Have you tried to unpair the buds and repair them on your phone?

 

Try resetting the buds and see if that helps any.

 

Make sure that your Galaxy Buds is fully charged. Be sure to charge it using the charging case for at least 10 minutes.


- On your phone, open the Galaxy Wearable app.
- Scroll down and tap About earbuds.
- Tap Reset earbuds.
- Tap Reset to confirm.

 

Also, make sure the phone you are pairing the buds to is up to date on its software as well.

 

If you are still experiencing the same symptoms after trying the steps above, please send a private message providing the full model code, serial number, and a copy of the proof of purchase so I can further look into this. http://bit.ly/2GGYul4

 

 

Reply
Loading...