JUMP TO SOLUTION Solved

Original topic:

Galaxy buds volume is low

(Topic created: 12-14-2019 12:58 AM)
user2C9IYRCqAq
Asteroid
Options
Galaxy Buds

I have galaxy buds 33AA and they were working fine till yesterday. I tried unpairing and pairing them again. Tried increasing the bud volume and it's to the max level. Increased the media volume and nothing ..found one solution online in developers option and diasbled absolute volume sync and still nothing. I don't have audio media sync in the blutooth advance setting so that's not an option. My phone is Galaxy S10+

1,414 Replies
QBSY
Asteroid
Options
Galaxy Buds

O ok, we're you able to figure out the screen yet?

0 Likes
Reply
Flygirl87
Asteroid
Options
Galaxy Buds

I'm at work right now so i have to figure out how to take the screen out later

0 Likes
Reply
circuitdh
Asteroid
Options
Galaxy Buds

Alright so this is a little different than everyone else who has had this issue. Everyone is saying to either use the touchpad volume control options in the gear app to fix it, or toggle media volume sync, which is in the advance section of Bluetooth settings.

 

I've got an S10 with oneui 2.0 beta, which runs Android 10. Problem is that media volume sync that I used to have in Bluetooth settings isn't there anymore after the update.

 

From what I remember this had fixed my problem prior to the update, but I've been unable to get loud sound out of my buds since. 

 

I've also tried with another Android phone and a couple Apple devices to get any louder sound, but all to no avail. Any help is appreciated, thanks!

Charkatak
Supernova
Options
Galaxy Buds

@circuitdh 

 

My phone has Android 10 but I didn't play with my Galaxy buds yet after the OS update.  So if you pull down notification panel, do you see where it says media?  Before it would say Smartthings.  In there you can see some volume controls of BT devices that are currently connected.  See if playing with some of those settings will help.


0 Likes
Reply
circuitdh
Asteroid
Options
Galaxy Buds

Thanks for the suggestion, but I've tried all the stuff in that menu. Unless you have dual audio enabled, all you really get in options is basic music controls and where to output the audio to (headphones or device). Nothing in there really made any difference 😕

0 Likes
Reply
Charkatak
Supernova
Options
Galaxy Buds

@circuitdh 

 

Hmm.  What about resetting earbuds in Galaxy Wearable app?


0 Likes
Reply
circuitdh
Asteroid
Options
Galaxy Buds

Tried that multiple times already 😐

0 Likes
Reply
Charkatak
Supernova
Options
Galaxy Buds

@circuitdh 

 

So for me to replicate the issue, what do I need to be looking for?  Just low volume even if it is set to max?


0 Likes
Reply
circuitdh
Asteroid
Options
Galaxy Buds

Exactly. I constantly have my buds at Max (I hear the double beep sound indicating they are maxed), but they aren't that loud. A couple months ago I could only crank them up to around 70% before my ears would hurt.

0 Likes
Reply
Charkatak
Supernova
Options
Galaxy Buds

@circuitdh 

 

Understood.  I will be able to test my buds in the morning.  It is possible that new OS update changed Bluetooth codec or other under the hood properties and another beta update will correct it.  You can try other Galaxy buds if you can or other BT headsets to see if they also have low volume issue.


0 Likes
Reply