JUMP TO SOLUTION Solved

Original topic:

Galaxy buds volume is low

(Topic created on: 3/29/20 8:58 AM)
user2C9IYRCqAq
Asteroid
Options
Galaxy Buds

I have galaxy buds 33AA and they were working fine till yesterday. I tried unpairing and pairing them again. Tried increasing the bud volume and it's to the max level. Increased the media volume and nothing ..found one solution online in developers option and diasbled absolute volume sync and still nothing. I don't have audio media sync in the blutooth advance setting so that's not an option. My phone is Galaxy S10+

JUMP TO SOLUTION
1,414 Replies
FubarCleveland
Constellation
Options
Galaxy Buds

I tried everything I could find for days when my right bud volume got super quiet. The only thing I failed to do was restart my Samsung Note 10. RESTART YOUR PHONE BEFORE DOING ANYTHING ELSE.  This was the solution for me.

0 Likes
Reply
Samsung_o8HNbL1
Astronaut
Options
Galaxy Buds

The left ear is fine but the right is being very quiet any fixes

0 Likes
Reply
Purdy
Constellation
Options
Galaxy Buds

Check to see if its dirty. If its clean you will probably need to send them back to Samsung. My pair did the same thing and I had to send them back

0 Likes
Reply
userbTznzaJVQH
Constellation
Options
Galaxy Buds

My phone indicates that both earbuds are fully charged. However, when I put the left ear bud in there is no sound. I do not get the alert once it is inserted, and no music will play out of it but is playing out of the right one. Even when it is the only one in, there is no sound. However, I can control music with it. 

SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy Buds

Thank you for reaching out. Could I please have the full model number and serial number of your device in a private message: http://bit.ly/2JH2rq2


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
user7yzhQU8NIC
Constellation
Options
Galaxy Buds

Left ear Bud is playing no sound at all.  The device recognizes when I put it in my ear as well as when I press it for stuff like sound down.  I have tried resetting the ear buds, forgetting the device and reconnecting, the media sync thing and everything else people have already suggested.  At this point do I just have to take it in and where would I go?  Still no sound on any other device that connects to them.

SamsungLarry
Community Manager
Community Manager
Options
Galaxy Buds

Hey, give this a shot: http://www.samsung.com/us/support/troubleshooting/TSG01111323/







Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
rufus_
Asteroid
Options
Galaxy Buds

A day ago I noticed my left galaxy bud is quiet. I tried resetting and using a different phone but nothing works.

0 Likes
Reply
SamsungJace
Community Manager
Community Manager
Options
Galaxy Buds

Could I please have your full model number, serial number, and software version of your Galaxy buds in a private message? http://bit.ly/2Hy7fsE


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
Samsung_PniwNq8
Constellation
Options
Galaxy Buds

I've tried all the troubleshooting techniques that exist and nothing has worked, I've had these for 3 months and this problem popped up last Monday.