cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

Left Bud Not Working

Suddenly, my left earbud will not connect to my phone (Oneplus 7 Pro). In the wearable app, the right one will connect while there is a red "!" by the left bud. This bud will also not emit any sound.

 

I have tried the following troubleshooting advice:

Restarting my phone

Resetting the buds, clearing data and cache from the app, reinstalling the app

Chaning bluetooth settings

Cleaning and wiping the case as well as both earbuds

Holdng down on the buds for 10 seconds (the left bud does not make any noise)

Charging for hours with both the case and ear buds on charge


I was not able to update the software of the EarBud or Restart my EarBud as it shows that "Both Earbuds have to be connected to Update the software or Restart"

 

Someone Please advice.

 

2 REPLIES 2
Highlighted
Samsung Moderator
Samsung Moderator

Re: Left Bud Not Working

Hello!

 

Thank you for reaching out and providing that information. After performing those troubleshooting steps and still experiencing these symptoms I would recommend having them evaluated by a certified technician. I would be happy to create a service ticket for you. Could you please provide me with the following information in a private message?: https://bit.ly/2SUXRar  

 

Model Number:

Serial Number:

Full name:
Complete physical address:
Contact phone number:
Alternate phone number:
Email address:
Copy of the receipt: (This will need to show the place of purchase, date of purchase, detailed description of items purchased, total cost including taxes and any discounts, method of payment.)
 

Reply
Loading...
Highlighted
Constellation

Re: Left Bud Not Working

Hello @SamsungMoon, I'm experiencing the same issue. Can I also pm you

Reply
Loading...