cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Asteroid

Right galaxy buds+ showing disconnected

JUMP TO SOLUTION

My galaxy buds+ have been fine up to this point untill 2 days ago when the right one started showing disconnected and it seems like it is completely dead. I have tried all the fixes on the community but nothing seems to be working. I am in a place where accessing samsung services would be bery difficult. I would love if an update can be sent to reconmect right budScreenshot_20200628-121310_Galaxy Buds+.jpg

 

Screenshot_20200628-121248_Galaxy Buds+.jpg

 

Screenshot_20200628-121237_Galaxy Buds+.jpg

 

1 SOLUTION

Accepted Solutions
Highlighted
Samsung Moderator
Samsung Moderator

Re: Right galaxy buds+ showing disconnected

JUMP TO SOLUTION

There are many reasons you could be experiencing these symptoms.

 

 Have you had a software update to your Galaxy buds+ recently?

- If yes, check to see if you have 2 different software version on your Galaxy buds

 

Did the bud you are experiencing these symptoms with ever connect?

- If yes, how long have you been experiencing these symptoms?

 

I would recommend trying to connect your buds individually to see if you can connect your the bud that is experiencing these symptoms.

 

If your phone cannot connect to one or both of your Galaxy Buds+ or Gear IconX, getting them to connect again will only take a couple of steps. Performing a restart on the earbuds, resetting the Bluetooth connection, or updating the Galaxy Wearable app will normally fix the issue.

 

Give this link a try for issues with your Galaxy buds+ connecting: http://www.samsung.com/us/support/troubleshooting/TSG01111318/

 

If you have tried all the troubleshooting steps provided and are still experiencing these symptoms, I would recommend a service repair. Can you please provide me the following information in a private message: http://bit.ly/2JH2rq2

 

Full Name:
Street address:
Email Address:
Best Contact Number:
Alternate Telephone Number: (If Available)
Bill of Sale:
Model Code:
Serial/IMEI Number:


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in original post

Reply
Loading...
7 REPLIES 7
Highlighted
Samsung Moderator
Samsung Moderator

Re: Right galaxy buds+ showing disconnected

JUMP TO SOLUTION

There are many reasons you could be experiencing these symptoms.

 

 Have you had a software update to your Galaxy buds+ recently?

- If yes, check to see if you have 2 different software version on your Galaxy buds

 

Did the bud you are experiencing these symptoms with ever connect?

- If yes, how long have you been experiencing these symptoms?

 

I would recommend trying to connect your buds individually to see if you can connect your the bud that is experiencing these symptoms.

 

If your phone cannot connect to one or both of your Galaxy Buds+ or Gear IconX, getting them to connect again will only take a couple of steps. Performing a restart on the earbuds, resetting the Bluetooth connection, or updating the Galaxy Wearable app will normally fix the issue.

 

Give this link a try for issues with your Galaxy buds+ connecting: http://www.samsung.com/us/support/troubleshooting/TSG01111318/

 

If you have tried all the troubleshooting steps provided and are still experiencing these symptoms, I would recommend a service repair. Can you please provide me the following information in a private message: http://bit.ly/2JH2rq2

 

Full Name:
Street address:
Email Address:
Best Contact Number:
Alternate Telephone Number: (If Available)
Bill of Sale:
Model Code:
Serial/IMEI Number:


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in original post

Reply
Loading...
Highlighted
Constellation

Galaxy buds plus left earbud won't connect for s9+

JUMP TO SOLUTION

I am hoping i can get some assistance.  My buds are fairly new but the left bud stopped working all of a sudden.  Doesnt connect at all and dont know if its charging or not.  Please help

Reply
Loading...
Highlighted
Constellation

My right earbud isn't working

JUMP TO SOLUTION

I just unboxed my new buds + and the right side isn't working idk if it's charging either. I let them sit for a few hours and the right side is just no and Won't connect. Idk what to do please help but it says it's not connecting

Reply
Loading...
Highlighted
Constellation

Galaxy buds plus

JUMP TO SOLUTION

My right galaxy but plus is not being recognized and shows has disconnected on the Samsung app. I am adding a picture of the bottom of my case. As these are red in color it is almost impossible to read the serial number. Look forward to your guidance20200810_151253.jpg

 

Reply
Loading...
Highlighted
Red Giant

Re: Galaxy buds plus

JUMP TO SOLUTION

@userSWmf999fJe 

 

Give these guides a try and let us know if the issue is helped by them:

 

Still won't work? Try Resetting

https://www.samsung.com/us/support/answer/ANS00078085/

Navigate to and open the Galaxy Wearable app on your phone: For the Galaxy Buds or Buds+, tap About earbuds. Tap Reset earbuds, and then tap Reset to confirm. 

 

Still need help? You may need to contact Samsung Support for assistance:

 

Inside the US? --> https://www.samsung.com/us/support/contact/

Outside the US? --> https://www.samsung.com/us/common/visitlocationsite.html

 

--


Did this reply help? Be sure to click" ✓ Accept as Solution" if you found this reply solved your issue or pointed you in the right direction. You can also click the heart to let me know your appreciation!
Reply
Loading...
Highlighted
Cosmic Ray

Re: Right galaxy buds+ showing disconnected

JUMP TO SOLUTION

Try resetting your galaxy buds+ in the galaxy wear app! It might help!!!

Reply
Loading...
Highlighted
Asteroid

Re: Right galaxy buds+ showing disconnected

JUMP TO SOLUTION

Tried that

Reply
Loading...