Original topic:

Samsung Buds Pro causing WiFi issues on device

(Topic created: 06-07-2022 08:46 PM)
Chesco
Asteroid
Options
Galaxy Buds

**please note, if this has been asked I will kindly copy/paste this in its proper sub section.  Any posts I have seen have seemed to have been closed and have had no resolution of use to my personal experience/issue.**

I am using the Samsung Galaxy buds pro (SM-R190). 

Had the Note 20 Ultra, and got the S22 Ultra a few weeks ago.  Both have an issue where when using the buds and my phone on WiFi, it gives me the exclamation point next to the WiFi symbol at the top right of the device.  If I go into settings>Connections>WiFi, my connection will state that "internet is not available", as well as will disappear, any that are in range will do the same! They will re-appear in about 3-5 minutes, then connect to my remembered WiFi and do the same thing.  Over and over until I put the buds back into the case! It's very strange as well as frustrating.  But, since it has happened on not only the current S22 Ultra, but my previous Note 20 Ultra, it definitely removes the devices as being an issue. 

I have also tinkered with the WiFi channels in my internet provider's modem/router settings.  It should also be noted that I have also moved in the past year, so between this issue arising on the two different phones, I have also had two different internet providers using different modem/routers.  Again, eliminating the probability of my internet itself being an issue!

It's as if the buds cause some form of interference to my phone being able to receive a steady, or really any internet connection for that matter.  To add to further confusion, mobile data works fine and steady with the buds in use, but obviously I don't want to use up data when I am at home and have a connection I can use where data isn't so costly!

Is this an issue with my personal set of buds?  Has anyone else experienced this? It doesn't outright kill the internet of my home either!  So it's specific to the BUDS and the device they're connected to.

0 Likes
6 Replies
TheGalaxy
Honored Contributor
Options
Galaxy Buds
Did you use smart switch to move your data to the new phone?
0 Likes
Chesco
Asteroid
Options
Galaxy Buds

No!  I am someone who does a "fresh" install every few months.  So no, when I got the new phone, the only thing carried over were contacts from my google drive, and the same sim card from the previous phone.  Couldn't even use the SD card as the s22 obviously has no slot for it!

To be quite honest, don't even know what smart switch even is. 😳

0 Likes
TheGalaxy
Honored Contributor
Options
Galaxy Buds

Did you reset your buds?
Do you have another buds to test?
0 Likes
TheGalaxy
Honored Contributor
Options
Galaxy Buds
Change the settings in the buds to see if that would fix the issue.
Active noise cancelation
360 audio
0 Likes
TheGalaxy
Honored Contributor
Options
Galaxy Buds
Looks like the system runtime that handles internet connection has multiple configuration files
0 Likes
TheGalaxy
Honored Contributor
Options
Galaxy Buds
Try this
Settings
Apps
Show system app
Search for network
Wipe data of all related apps

If not

Wipe data for MIDI service
0 Likes