cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Astronaut

left ear bud sound is low

About a month ago, I recently bought the galaxy buds plus. They were working amazingly just until yesterday. The right bud is still loud, but the left bud's volume is extremely low. I turned on the "find my earbuds" feature and the right one is very loud and clear, while the left bud can barely be heard. I tried resetting my buds and unpairing them and paring them back again but nothing I am doing is fixing the issue. Does anyone have some tips or solutions to get my left ear bud loud again?
4 REPLIES 4
Highlighted
Cosmic Ray

Re: left ear bud sound is low

the speaker inside could is most likely damaged, this issue isn't common to galaxy puds but to earbuds in general. You could send it into IFixit or or a repair company to see if they can fix it.
Reply
Loading...
Highlighted
Constellation

Re: left ear bud sound is low

Same problem here. I will try to contact Samsung to see if I can get it fixed under warranty.
Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: left ear bud sound is low

@makaylie and @user5TXcpBmVeB Thank you for reaching out! Please send a private message with the model code and the serial number so I may look into your repair options. http://bit.ly/2XERsky



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Asteroid

Re: left ear bud sound is low

I HAD this issue as well.  I used rubbing alcohol and Q-Tip to clean the metal cage of the bud.  I used the Find My Buds to see if it can clear any object that might be blocking the sounds from the inside.  I went down to have it looked at but decided against it as they were gonna charge me SGD$122++ (USD$90++) for labor and repairs.

 

Decided to use a penknife and slowly pry open the metal cage. It was pretty easy to remove after the glue that was used at the factory was softened by the rubbing alcohol.  Inside it was a black mesh cloth like material. I suspect it was to prevent even tiner particles from entering the bud. Cleaned it well with the alcohol and Q-Tip.  Tested before assembling it back and it was back to normal equal volume.  Saved myself some moolah.  And Samsung Service Centre SG, if you are reading this, hope you get some coals for Christmas.

Reply
Loading...