JUMP TO SOLUTION Solved

Original topic:

usbc akg earbud microphone not working in windows 10 - not enough usb controller resources

(Topic created on: 8/18/20 12:03 PM)
useran1jWNYUlh
Constellation
Options
Galaxy Buds

When I plug my galaxy s20 earbuds into my windows 10 dell laptop I can hear out of them but it says not enough usb controller resources and the microphone doesn't work.

 

Can someone help?

 

Thanks,

 

Chris

1 Solution


Accepted Solutions
Solution
user8mXbq8KKDr
Astronaut
Options
Galaxy Buds

Try turning on the Spatial sound format "Windows Sonic for Headphones" with right click in the sound icon in the windows bar located in the low right corner.

View solution in context

16 Replies
SamsungCole
Samsung Moderator
Samsung Moderator
Options
Galaxy Buds

Hey there, Do you experience this with the earbuds connected to another device as well?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

useran1jWNYUlh
Constellation
Options
Galaxy Buds

Yes I have another windows 10 laptop and the micropohone doesn't work  with it when I pug it in. I didn't see anything about the resource issue but got another:

 

Unknown usb device needs more power than it can supply.

 

--these are both fairly new computers.

Anonymous
Not applicable
Options
Galaxy Buds

I'm having the same issue. Microphone USB-c microphone from S20 Ultra earphones not working on laptop running Windows 10. It works fine on the phone though.

user8N1HnIMwFD
Astronaut
Options
Galaxy Buds

up!

Same behaviour.

My usb akg earbuds (coming with my s20 +) are working on my phone, on my samsung tablet but not in my windows 10 laptop, with same message "not enough usb controller resources"

 

If someone has the recipe to make it work, please, share with us!

Thanks

userpPFUXnelhN
Astronaut
Options
Galaxy Buds

Hi All, 

 

The same issue, my AKG earphones (included in the S20+ package) is working properly on my Samsung S20+ but showing "not enough USB controller resources" error and fails to work on Windows 10. 

Is there any driver that needs to be installed on windows to support the earphones.

 

Thanks.

Solution
user8mXbq8KKDr
Astronaut
Options
Galaxy Buds

Try turning on the Spatial sound format "Windows Sonic for Headphones" with right click in the sound icon in the windows bar located in the low right corner.

View solution in context

userLgq6PDcuUs
Astronaut
Options
Galaxy Buds

Same problem with S20 Ultra AKG headphones. Turning on Spatial Sound > Windows Sonic for Headphones worked for me. Finally. This has been a thorn in my side for ages.

0 Likes
Reply
Jodes
Constellation
Options
Galaxy Buds

Cannot switch on...

0 Likes
Reply
DMITRY_FE
Astronaut
Options
Galaxy Buds

Yes! Thank you! Turning "Windows Sonic for Headphones" on works! I have USB Type C AKG Headset / Headphones coming with Samsung Galaxy Note 10+ and Dell Laptop Latitude 5300 Windows 10 (writing this to let others to find this topic via global search)