JUMP TO SOLUTION Solved

Original topic:

Enabling quick share in network

(Topic created: 06-27-2023 11:41 AM)
832 Views
Rayzer
Comet
Options
Galaxy Fold

How do you enable Quick Share in WIFI networks?

 
image
 
 
image
0 Likes
5 Replies
TheGalaxy
Sun
Options
Galaxy Fold
If you setup your wifi with app sign in for the first time, quick share will be disabled
DanG92263
Honored Contributor
Options
Galaxy Fold
You tap the Quick Share (that you've circled), then tap the nearby device under 'Share with nearby by Galaxy devices'. The nearby device needs to enable Quick Share.

https://youtu.be/UXPwQ36fEnA
0 Likes
Rayzer
Comet
Options
Galaxy Fold
@DanG92263 thanks for the reply! It does not display on my phone, that screen shot was courtesy of @LongHiker. I have Quick share enabled but it does not display in wifiScreenshot_20230627_112034_Samsung Members.jpgSmartSelect_20230627_112543_Settings_1000003577_1687959616.pngScreenshot_20230628_062530_Gallery.jpg
0 Likes
Solution
Rayzer
Comet
Options
Galaxy Fold
Thanks for your help to all the guys who responded to this query. I've had problems with my DSL line and my provider had tried resetting it from their office and changed the 2 SSID names (2.4 Ghz & 5Ghz) into one before sending a technician out who still didn't fix it. I deleted all the connections and VIOLA! It now works (quick share, not the DSL). @TheGalaxy set me on the right path with his comment about first-time disabled. 😊
It's great being able to get feedback on this forum.1687961164731_1687961164724_0.jpg
0 Likes
DanG92263
Honored Contributor
Options
Galaxy Fold
Tap Manage router. Perhaps you have to adjust the security on the wi-fi first to allow it.
0 Likes