Original topic:

How do I get my old keyboard back?

(Topic created: 09-17-2022 10:20 PM)
MMK
Asteroid
Options
Galaxy Fold
Recently my phone has been showing my keyboard pop up when I input text.  It sits in front of the areas that I need to see in order to know if I'm typing correctly.  It partially obscures the send button as well so I have to keep hitting the hide keyboard button in order to see. Why did this happen and how do I make it go away? 
6 Replies
Al_P
Nebula
Options
Galaxy Fold

Which keyboard are you using? For Gboard there is  small down caret in the lower right corner that minimizes the keyboard, hit that after you are done inputting text.

 

 
0 Likes
MMK
Asteroid
Options
Galaxy Fold
Yes, I have to do that the entire time I am typing because the keyboard hovers over the text box and I can't see what I'm typing. That's the problem. I can't move the keyboard either.
0 Likes
user365170tdJ15
Honored Contributor
Options
Galaxy Fold
Rarely happens for me but when it does, I swipe up the screen area above the keyboard
0 Likes
MMK
Asteroid
Options
Galaxy Fold
I'll try that. Thanks
0 Likes
Al_P
Nebula
Options
Galaxy Fold

Also - again for gboard if you are using that - there is an option for floating the keyboard that reduces the size of the keyboard and lets you drag it around. 

 

 
MMK
Asteroid
Options
Galaxy Fold
Thank you for the help!