JUMP TO SOLUTION Solved

Original topic:

My alarms are silenced when my phone is on Do Not Disturb

(Topic created: 04-07-2022 12:32 AM)
IssaDrizzy
Asteroid
Options
Galaxy Fold

When I turn on do not disturb my akrarms are silenced is there a way to change that?

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
LongHiker
Epic Samsung Care Ambassador
Options
Galaxy Fold

@IssaDrizzy Sure. 

  1. Open phone settings
  2. Click on Notifications
  3. Click on Do not disturb
  4. Click on Alarms and sounds
  5. Enable Alarms

View solution in context

1 Reply
Solution
LongHiker
Epic Samsung Care Ambassador
Options
Galaxy Fold

@IssaDrizzy Sure. 

  1. Open phone settings
  2. Click on Notifications
  3. Click on Do not disturb
  4. Click on Alarms and sounds
  5. Enable Alarms