Original topic:

Upgraded from Fold 4 to Fold 5/ C-C Connection won't run DEX on external monitor

(Topic created: 09-01-2023 08:59 PM)
Galaxy Fold
So I pulled the trigger and decided to upgrade to Fold5. I am an every day DEX user both at home and at work. When I connected a C-C cable to my Fold 4, DEX would launch without issue and would also charge the phone. It was amazing as I could use the external montior basically as a computer by adding BT Keyboard and Mouse. I was also able to use the Fold 4 independently as a Fold 4 phone. Fast forward, ordered the Fold 5, on August 1st and as of today, I can not use this phone in the same manner. I connect the exact same cable (C-C) that I used on the Fold 4, but my phone gives me a USB error code saying that it does not reccognize the connected device. I have changed default USB setting and making sure it is on USB Tether (I have actually tried all the others as well...to show how desperate I have been). I AM however able to connect a C-HDMI cable and it works perfectly - only draw back being that it no longer charges my phone at the same time. (Power is supplied from the external monitor (SANSUI). This means that I have to diconnect my phone from the C-HDMI and recharge my phone before I can return to work on DEX. It makes absolutely no sense to me at all and I have exhausted all the combinations I have been able to come up with. I would be most gracious if someone could point me in the right direction and at the very least find out if there is ayone else out there that is experiencing the same issue?

Many thanks in advance.
1 Reply
Samsung Care Ambassador
Galaxy Fold

Patrick, I just swapped my Fold 5 into my Tab S8U setup and it works just fine.  4K and charging while connected to my Samsung M8 monitor. 

For your info, I have USB tethering OFF and nothing selected as the Default USB Configuration.  I also have Good Lock with Multistar installed and set for Hi resolution.  II also have the DeX setting in Connected Devices set to Auto Start when HDMI is connected. 

Would you summarize what steps you've tried? 

The first thing I would do is a reset by pressing and holding Power and Vol Down until it restarts.  Next I would try a different cable and yes I know the one you have worked on the Fold 4 but we should eliminate everything. 

Next would be clearing the system cache. 

If that doesn't help then send off an error report via Samsung Members. 

Here's how you clear the cache. 

Turn off the device 

* Connect to a computer via USB

Press and hold Volume Up + Power buttons simultaneously till the device logo appears

When it logo appears, release Power button but hold the others few more seconds

Release all the buttons when Recovery Mode screen appears

You can use the Volume Up and Volume Down buttons to scroll up or down, and the Power button to select

Using the Vol Down rocker, select Wipe Cache Partition

Press the Power button to select 

Use the Vol Down button to select Repair Apps

Use the power button to select

Use the Vol Down button to select Restart

Use the power button to select


* Some devices need to be connected to a computer in order to enter the Recovery Mode.          


** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Galaxy Fold 5 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch6Classic 47mm(VZW), Galaxy Watch5Pro(VZW), M8 Smart Monitor