cancel
Showing results for 
Search instead for 
Did you mean: 
Constellation

I have AOD set to on. All settings show that it should be on, yet my sleep screen is always black. I don't know what happened but for months now always on display hasn't been on my screen unless I wake the phone partially. Any suggestions?

1 SOLUTION

Accepted Solutions
Highlighted
Samsung Care Ambassador

@Samsung_9i0Thdj 

 

Hello, I'm  sorry you're having an issue with your AOD...when you go into the AOD setting, which option do you have selected? There should be 3 options: 1) Tap to show 2) Show always 3) Show as Scheduled

 

If option 2 isn't the one selected, then pick that one and it should work.

 

Also, the AOD won't turn on when Do Not Disturb mode is on.

 

Lastly, if you have a 3rd party theme, that can mess with the AOD as well... This happened to me, so I went back to using Samsung default themes.

 

Hope one of these helps you! If not, then reach out again and we'll hopefully get it resolved!

 

If I helped you, hit the 'like' on this post. If I solved your issue, mark this as a 'solution' 😊

*if I have helped you, please like this post ❤️ If I have helped solve your problem, please mark this as a solution ✅ Hope you have a great day!

View solution in original post

Reply
Loading...
7 REPLIES 7
Highlighted
Samsung Care Ambassador

@Samsung_9i0Thdj 

 

Hello, I'm  sorry you're having an issue with your AOD...when you go into the AOD setting, which option do you have selected? There should be 3 options: 1) Tap to show 2) Show always 3) Show as Scheduled

 

If option 2 isn't the one selected, then pick that one and it should work.

 

Also, the AOD won't turn on when Do Not Disturb mode is on.

 

Lastly, if you have a 3rd party theme, that can mess with the AOD as well... This happened to me, so I went back to using Samsung default themes.

 

Hope one of these helps you! If not, then reach out again and we'll hopefully get it resolved!

 

If I helped you, hit the 'like' on this post. If I solved your issue, mark this as a 'solution' 😊

*if I have helped you, please like this post ❤️ If I have helped solve your problem, please mark this as a solution ✅ Hope you have a great day!

View solution in original post

Reply
Loading...
Highlighted
Asteroid

Hi!

I'm having the same issue in my Note 20 Ultra. 

I'm using Samsung Note and Galaxy series since the very first ones so I did check everything. 

Is on Always show. DND is off. No 3rd party themes. But when I turn it on I saw it turn off itself right there. The toggle just went back to off position just when I turned it on. 

Any solution?

Reply
Loading...
Highlighted
Samsung Care Ambassador

Hello @userBmxDuhZeVS 

 

the only other thing that I can think of that would turn off the Always on Display is if you have a battery saving mode turned on? if you go to settings-device care-battery-power mode, this will show you which "power mode" you are currently using. If you are using either the medium or maximum power saving options, the AOD will not be available to use. So if you do have one of those options selected, but still want to use the AOD, choose the optimized power mode and you can manually change your background usage per app and also put individual apps to sleep if they are using up too much battery.

 

Also, I keep adaptive power saving turned off (found at the bottom of the power mode page) because I found with my old phone (S20 Ultra) it was putting certain settings automatically to sleep that I didn't want it to. It's supposed to help with battery life and learns from your habits and phone use, but I felt like it didn't help me save enough battery compared to things not working correctly for me.

 

Now, if that doesn't help, then maybe there's something in the AOD cache that's causing it to not work properly. You can go to settings-apps-tap the 3 dots in top right corner and click on show system apps-scroll down to Always On Display-storage-then clear cache and clear data. Restart your phone (not required but I always do whenever I clear cache and data on a system app) and then go ahead back into your settings and see if the AOD option starts working for you. 

 

 

*if I have helped you, please like this post ❤️ If I have helped solve your problem, please mark this as a solution ✅ Hope you have a great day!
Reply
Loading...
Highlighted
Asteroid

Yeah,  I've checked everything. 

Permissions, limitations, battery usage,  background activity. Nothing helped. 

And by the way in Apps the aod is not shown as a separate app. 

That's sad. 

Reply
Loading...
Highlighted
Samsung Care Ambassador

@userBmxDuhZeVS 

 

The AOD app is a system app,so to access it,when you go into settings-apps you then have to tap on the 3 dots on right side which opens the menu to show system apps. When you click on that, then all system apps are also shown, which includes the Always On Display. You scroll down to Always On Display and click on it, then click on storage, then clear cache and clear data. This brings the AOD back to default.

 

It is an app, just a hidden one.

 

*if I have helped you, please like this post ❤️ If I have helped solve your problem, please mark this as a solution ✅ Hope you have a great day!
Reply
Loading...
Highlighted
Asteroid

Problem solved. Thank you guys so much. 

The problem was 3rd party app  AOD Notify

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

We're glad that you're up and running!


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...