cancel
Showing results for 
Search instead for 
Did you mean: 
Samsung_9i0Thdj
Constellation

I have AOD set to on. All settings show that it should be on, yet my sleep screen is always black. I don't know what happened but for months now always on display hasn't been on my screen unless I wake the phone partially. Any suggestions?

1 SOLUTION

Accepted Solutions
Samsung Care Ambassador

@Samsung_9i0Thdj 

 

Hello, I'm  sorry you're having an issue with your AOD...when you go into the AOD setting, which option do you have selected? There should be 3 options: 1) Tap to show 2) Show always 3) Show as Scheduled

 

If option 2 isn't the one selected, then pick that one and it should work.

 

Also, the AOD won't turn on when Do Not Disturb mode is on.

 

Lastly, if you have a 3rd party theme, that can mess with the AOD as well... This happened to me, so I went back to using Samsung default themes.

 

Hope one of these helps you! If not, then reach out again and we'll hopefully get it resolved!

 

If I helped you, hit the 'like' on this post. If I solved your issue, mark this as a 'solution' 😊

View solution in original post

Reply
Loading...
1 REPLY 1
Samsung Care Ambassador

@Samsung_9i0Thdj 

 

Hello, I'm  sorry you're having an issue with your AOD...when you go into the AOD setting, which option do you have selected? There should be 3 options: 1) Tap to show 2) Show always 3) Show as Scheduled

 

If option 2 isn't the one selected, then pick that one and it should work.

 

Also, the AOD won't turn on when Do Not Disturb mode is on.

 

Lastly, if you have a 3rd party theme, that can mess with the AOD as well... This happened to me, so I went back to using Samsung default themes.

 

Hope one of these helps you! If not, then reach out again and we'll hopefully get it resolved!

 

If I helped you, hit the 'like' on this post. If I solved your issue, mark this as a 'solution' 😊

View solution in original post

Reply
Loading...