JUMP TO SOLUTION Solved

Original topic:

AT&T and CSGA... again.. This time a problem thats appeared.

(Topic created: 08-07-2019 08:46 AM)
Options
Galaxy Note Phones

Ok...  AT&T user on a Note 9, updated yesterday to CSGA.  Runs Great.  Got the Dark mode on the camera.  Impressive.  

THEN, I got a Text message.  And now anytime that I have recieved a text message and have the standard text message app up and running, I get a pop up message that appears every 15 seconds at the bottom of the screen saying "Couldn't open connection to Server."  

All I have to do is have the app running and there pops up the message.  I can step out of the app, and the message continues to appear on schedule.  Even after hitting recent apps, Close All I STILL get the pop up.  The only way I've found to end the pop up is to reboot the phone.  (And I'm not even sure that this step works.  I get too many messages.  

As I said, AT&T, Note 9 SM-N962U, 512G, running CSGA installed yesterday afternoon.  I cleared the Cache partition yesterday, after the updates.  

Any Ideas??

 

1 Solution


Accepted Solutions
Solution
Options
Galaxy Note Phones

Ok. With the help of the fine people at Android Central. Resetting all network connections fixed the problem. After exhausting every other setting. 

 

Thank you Mustang7757.  

View solution in context

0 Likes
Reply
2 Replies
Options
Galaxy Note Phones

Ok. It ain't a solution, but the mysterious message goes away if I turn my WiFi off, wait a bit and turn it back on. Changing settings in messages and advanced messages does nothing. 

 

Edit: it ain't a WiFi problem. 3 other hotspots and the same problem on each one. 

 

0 Likes
Reply
Solution
Options
Galaxy Note Phones

Ok. With the help of the fine people at Android Central. Resetting all network connections fixed the problem. After exhausting every other setting. 

 

Thank you Mustang7757.  

View solution in context

0 Likes
Reply