JUMP TO SOLUTION Solved

Original topic:

After Text sent, my phone dials contact

(Topic created on: 9/12/19 12:01 PM)
ullh82w8
Asteroid
Options
Galaxy Note Phones

After sending a text message on a few occasions, my phone dials that contact. 

 

How do I fix that?

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
ullh82w8
Asteroid
Options
Galaxy Note Phones

Found on a EU link how to fix! 

Go to “settings - advanced functions - motions and gestures-DISABLE Direct Call” and there on the bottom you have a button “swipe for call/message...” I have switched this off. I guess I accidentally swiped over the screen when closing my cover ? Its worth the try...

https://eu.community.samsung.com/t5/Galaxy-S9-S9/quot-Direct-Call-quot-feature-causing-unintentional...

View solution in context

0 Likes
Reply
12 Replies
Charkatak
Supernova
Options
Galaxy Note Phones

@ullh82w8 wrote:

After sending a text message on a few occasions, my phone dials that contact. 

 

How do I fix that?


Are you initiating to send text message from phone app or from messages?

The phone app for example has a feature if you swipe right it calls a contact or swipe left it texts


0 Likes
Reply
ullh82w8
Asteroid
Options
Galaxy Note Phones

Factory installed text messenger v 10.0.21.25

0 Likes
Reply
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy Note Phones

Do you experience these symptoms if you test your device in safe mode?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
ullh82w8
Asteroid
Options
Galaxy Note Phones

Look, all I know is that when I text, sometimes the phone dials after I just sent a text! 

 

I don't use my phone on safemode, don't even know what that is for.

 

0 Likes
Reply
ullh82w8
Asteroid
Options
Galaxy Note Phones

I remember my other Note 8 that DIED after 11 months did it, but it was fixed in settings somehow. 

 

I don't remember how though. Found on internet, now I can't find anything on it. Some feature in Samsung texting app that you can disable.

0 Likes
Reply
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy Note Phones

Do you have the direct call feature turned on in your settings?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
ullh82w8
Asteroid
Options
Galaxy Note Phones

The "Direct callfeature is not available anymore if your device has been updated to Android version 9.0 (Pie)

www.samsung.com/ca/support/mobile-devices/galaxy-s9-how-do-i-enable-the-direct-call-feature-on-my-sa...

0 Likes
Reply
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy Note Phones

Can I please have your full model number, baseband version, and service provider?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
Solution
ullh82w8
Asteroid
Options
Galaxy Note Phones

Found on a EU link how to fix! 

Go to “settings - advanced functions - motions and gestures-DISABLE Direct Call” and there on the bottom you have a button “swipe for call/message...” I have switched this off. I guess I accidentally swiped over the screen when closing my cover ? Its worth the try...

https://eu.community.samsung.com/t5/Galaxy-S9-S9/quot-Direct-Call-quot-feature-causing-unintentional...

View solution in context

0 Likes
Reply