JUMP TO SOLUTION Solved

Original topic:

After the latest update, the Samsung keyboard capitalizes every word I swipe on Note 8.

(Topic created: 02-05-2018 08:29 AM)
user4yKPZVRKrB
Cosmic Ray
Options
Galaxy Note Phones

Amazingly, this does not seem to be an issue posted here, but I have seen a Reddit and XDA post about this issue, and no solutions.

 

The issue only happens when I swipe sentences on the stock Samsung keyboard, like this:

 

*When Is The Next Superbowl?

*Please Call Me When You Get This. 

*Every Time I Swipe, Every Word Is Capitalized. 

 

I have reset the keyboard settings and cleared all personal data, which has not fixed the issue. I have turned ON/OFF auto capitalization of sentences, which has not fixed this issue. I have restarted my Note8, which has also not fixed this issue. 

 

Does anyone/Samsung have a solution for this, other than changing to a different keyboard?

 

If you are going to suggest changing to GBoard,or some other keyboard, please do not reply to the post. The issue is with the Samsung stock keyboard, so Samsung needs to fix this.

1 Solution


Accepted Solutions
Solution
userdqECM83Wwm
Constellation
Options
Galaxy Note Phones

I just resolved this issue by going to: Settings > General Management > Language and Input >  On Screen Keyboard > Samsung Keyboard > About Samsung Keyboard.  I had an Update available.  Applying this update resolved my issue.

View solution in context

44 Replies
userrG1KjXP1H8
Constellation
Options
Galaxy Note Phones

I'm Also Having The Same Issue That You're having. It Comes And Goes But It's Getting Really Annoying. It's Like it's trying to change everything I type into a title

0 Likes
Reply
Options
Galaxy Note Phones

I'm having the same thing now but If you click on the drop down arrow, then it won't happen until you revisit the message.... I know it is annoying but that is what we can do at the moment...

 

Screenshot_20180205-144737.jpg

user4yKPZVRKrB
Cosmic Ray
Options
Galaxy Note Phones

Thanks for the tip! I noticed that of I do this after the first words I swipe, the entire sentence will display as expected. So just need to remember to hit the arrow key at the beginning is each swiped sentence. 

0 Likes
Reply
Options
Galaxy Note Phones

Hey, everyone. Have you attempted to clear the cache for the Samsung Keyboard? You can do this by going to Settings > Apps > Samsung Keyboard > Storage > Clear cache.

 

If you are still having this difficulty after trying this step, would you all mind providing me the following details about your devices?

  • Model Number
  • Baseband Version
  • Carrier

You can find most of this information in Settings > About Phone. Thanks so much!


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.


0 Likes
Reply
userDkAFVbBmNZ
Constellation
Options
Galaxy Note Phones

I do not have an app for the keyboard, but clearly one exists . Could this be the problem?

0 Likes
Reply
user2vn5q6ZxsH
Constellation
Options
Galaxy Note Phones

I don't have an app in settings for the keyboard either.  I'm assuming none of us do.  I'm having the same problem.


@SamsungTrevor wrote:

Hey, everyone. Have you attempted to clear the cache for the Samsung Keyboard? You can do this by going to Settings > Apps > Samsung Keyboard > Storage > Clear cache.

 

If you are still having this difficulty after trying this step, would you all mind providing me the following details about your devices?

  • Model Number
  • Baseband Version
  • Carrier

You can find most of this information in Settings > About Phone. Thanks so much!


 

0 Likes
Reply
user0ituNdf3qL
Astronaut
Options
Galaxy Note Phones

I figured this out. Settings>Apps then select the 3 dots in the upper right hand and select "show System Apps" then select Samsung Keyboard>Storage>Clear Data

 

Worked for me!

0 Likes
Reply
user4yKPZVRKrB
Cosmic Ray
Options
Galaxy Note Phones

Thanks, @SamsungTrevor, but actually, to get to the stock keyboard settings, you can't go through the Apps bc it isn't an app, it's a setting:

 

Settings / General Management / Language and Input. Under "Keyboards" section, select 'On-screen keyboard', then 'Samsung Keyboard'. At the very bottom, there is an option to 'Reset to default settings'. 

 

That was one of the first things I did to try and fix the issue, and it did not work. I reset to default and cleared personal settings, and neither fixed the issue.

 

Here's the info you asked for:

Model number - SM-N950U

Baseband version - N950USQU3BRA6

Carrier - Sprint

 

 

0 Likes
Reply
Sbrown995
Constellation
Options
Galaxy Note Phones

Actually, @user4yKPZVRKrB EVERYTHING on android is an app even if it doesn't seem like it. If you follow the advice by @SamsungTrevor but before selecting "Samsung Keyboard", you click the 3 dot menu in the upper right and tap "Show system apps", you will find an app called "Samsung Keyboard".

 

However, this being said, my Samsung Keyboard app had no cache to delete so it was unable to help me. I would assume that it will be similar for everyone but I can't say 100%.