JUMP TO SOLUTION Solved

Original topic:

Always on display not working Note 10 Plus

(Topic created: 08-25-2019 12:28 PM)
user3uRXCPMYNc
Asteroid
Options
Galaxy Note Phones

Yes I went to set up and turned always on and used drop down menu but if still doesn't work... I've even changed the color and look of the clock and nothing works... if I let the screen time out it shows for a brief second and then the whole screen goes black.  It was working few days ago.  Also if I reset cell it works for the first time it goes to always on but then next time I touch phone it will not come back on again.  And when I check my setting it is back off and I keep turning it on and still nothing... check setting again back to off.  Ugh...any fixes?  Did not have a problem the 1st two days I've had it.  Thanks. 

1 Solution


Accepted Solutions
Solution
user3uRXCPMYNc
Asteroid
Options
Galaxy Note Phones

I figured it out...it was my AODNOTIFY app.... turned a few thing on and it's working now.... thanks for your time tho'  

View solution in context

0 Likes
Reply
10 Replies
VerbumVeritum
Samsung Care Ambassador
Options
Galaxy Note Phones

@user3uRXCPMYNc hi! See if this works: open your Settings>Apps>Top three dots>Show system apps>Always on display>Storage>Clear cache 

Solution
user3uRXCPMYNc
Asteroid
Options
Galaxy Note Phones

I figured it out...it was my AODNOTIFY app.... turned a few thing on and it's working now.... thanks for your time tho'  

View solution in context

0 Likes
Reply
VerbumVeritum
Samsung Care Ambassador
Options
Galaxy Note Phones

@user3uRXCPMYNc happy to hear you figured it out! 🙂

user2ON8cPzJxO
Constellation
Options
Galaxy Note Phones

Hello-can you share what settings you changed in AODNOTIFY as my always on display is not working either. Thank you.

0 Likes
Reply
SamsungQue
Samsung Moderator
Samsung Moderator
Options
Galaxy Note Phones

@user2ON8cPzJxO Have you made sure that your phone is up to date on its software?

0 Likes
Reply
user2ON8cPzJxO
Constellation
Options
Galaxy Note Phones

Yes, as mentioned in the post above yours, it has something to do with the app AODNOTIFY. So i'm asking the public if anyone knew what toggles to change there to fix this issue.

0 Likes
Reply
user3uRXCPMYNc
Asteroid
Options
Galaxy Note Phones

Go to AODNOTIFY PRO 

-Go to General Setting 

-Hit ALWAYS ON 

 

”Keep the AOD activated all the time and only use lighting effect as notifications indicators."

 

it it worked for me....hope this helps.  

0 Likes
Reply
user9of2o1IGwF
Constellation
Options
Galaxy Note Phones

The answer is to simply turn off the screen saver on the display menu

.

0 Likes
Reply
userkExUUuU8UU
Astronaut
Options
Galaxy Note Phones

Go to Setting>Lock screen>Always On Display, just click it, and there are 3 options pop up, tap to show, show always, and show as scheduled. Just choose show always, and it works.

0 Likes
Reply