JUMP TO SOLUTION Solved

Original topic:

Bluetooth reading messages

(Topic created: 12-26-2020 04:52 PM)
CTAN1320
Asteroid
Options
Galaxy Note Phones

So idk if this is a Note 10+ thing or if I changed a setting but when my phone is connected to my car and I get a message, it lowers my music and reads it out loud. It's really annoying and I can't figure out how to stop it. Anyone know what to do?

13 Replies
Charkatak
Supernova
Options
Galaxy Note Phones

@CTAN1320 wrote:

So idk if this is a Note 10+ thing or if I changed a setting but when my phone is connected to my car and I get a message, it lowers my music and reads it out loud. It's really annoying and I can't figure out how to stop it. Anyone know what to do?


Try this:

Go to phone app, tap 3 dots on top right.  Then go to settings.  In there go to anwering and ending calls.  See if turning off "read caller names aloud" would do the trick.


SamsungNik
Honored Contributor
Options
Galaxy Note Phones

This sounds like it might be an Android Auto setting, similar to speech to text but in the reverse. Can you go to Settings > Accessibilities >Screen Reader > Settings > Verbosity > Screen-Off Notifications and tell if this is disabled? The steps provided by Charkatak would also be a good thing to try. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
Solution
CTAN1320
Asteroid
Options
Galaxy Note Phones

Ok I figured it out. I set up a Bixby Routine and one of the options I added was to read messages out loud :expressionless_face:. Once I deleted that feature it stopped.

View solution in context

user6BU5zOL32M
Constellation
Options
Galaxy Note Phones

 


@CTAN1320 wrote:

Ok I figured it out. I set up a Bixby Routine and one of the options I added was to read messages out loud :expressionless_face:. Once I deleted that feature it stopped.


I tried every suggestion I came across and was a minute away from driving over my phone. Luckily, I saw this thread and your solution, my messages are once again silent. Thank you so much 

userniWBdPPr48
Asteroid
Options
Galaxy Note Phones

Yep!!  Although this routine has been set up for almost a month now and just started doing that yesterday... I deleted all of the bixby routines and it stopped doing it! Ty!!!!

0 Likes
Reply
user0dxHsAIqvl
Constellation
Options
Galaxy Note Phones
I am gonna try this! I am like you and have tried all of the suggestions listed and nothing worked!
0 Likes
Reply
SteffiB
Constellation
Options
Galaxy Note Phones

Thank you so much! This was it! It worked!

0 Likes
Reply
userI9yTmcOdLe
Constellation
Options
Galaxy Note Phones

Hi there. I have note 10 and have the same proble . Did everything you suggested but still nit working 

 

userzwnzcPHsh9
Constellation
Options
Galaxy Note Phones

Same problem . Once the samsung s10+ is connected with the car by bluetooth and I receive a message , it speaks out loud saying the name of the app , the sender and the message ... I can't stop it ! Help