JUMP TO SOLUTION Solved

Original topic:

Enable Slow Charging Notification Note 10

(Topic created: 03-04-2020 04:43 PM)
user4HVeNNpGrI
Constellation
Options
Galaxy Note Phones

Dear All

 

Im accidentally press the hide notification for slow charging. It happens because the charger is not proper.

 

How can i enable this again?

Thanks

 

8 Replies
Solution
SamsungQue
Samsung Moderator
Samsung Moderator
Options
Galaxy Note Phones

@user4HVeNNpGrI Have you tried this path here? Go to Settings>Apps>Show System Apps>Android System>Notifications>USB Connection

View solution in context

user4HVeNNpGrI
Constellation
Options
Galaxy Note Phones

Thanks thats really helpful

0 Likes
Reply
userUKOnvmcTW5
Astronaut
Options
Galaxy Note Phones

thanks i also having the same issue but your guide works thanks

0 Likes
Reply
userN2dGfMf3h3
Constellation
Options
Galaxy Note Phones

Thank you! I was looking for this solution, as well. 

0 Likes
Reply
Samsung_W3v7144
Astronaut
Options
Galaxy Note Phones

I get as far as USB connection but the turn on notifications tab is grayed out, it won't allow me to click on it to turn it on. Any idea why?

userz3n7sefKYR
Astronaut
Options
Galaxy Note Phones

My question tooooo

0 Likes
Reply
Samsung_dOlzcjc
Constellation
Options
Galaxy Note Phones

I'm having both of those same issues. How do I get past the grayed outness? 

0 Likes
Reply
userHEEdTr6BFY
Astronaut
Options
Galaxy Note Phones

Unfortunally, I'm having the same 2 problems, really want to solve it


@Samsung_W3v7144 wrote:

I get as far as USB connection but the turn on notifications tab is grayed out, it won't allow me to click on it to turn it on. Any idea why?


 

0 Likes
Reply