Original topic:

GPS Signal Lost

(Topic created: 08-29-2019 05:19 AM)
ghovatter
Constellation
Options
Galaxy Note Phones

While driving, I use google maps with the screen turned off and constantly get notifcations that the GPS signal has been lost.

1 Solution


Accepted Solutions
Solution
LongHiker
Samsung Care Ambassador
Options
Galaxy Note Phones

I would make sure that battery optimization isn't enabled for Maps.

 

To do this:

  1. Click and hold on the Maps icon until the pop up menu appears.
  2. Click "App info"
  3. Click Battery
  4. Make sure that "Optimize battery usage" says "Not optimized". If it does not,
  5. Click on "Optimize battery usage"
  6. Click on the drop down menu and select All
  7. Find Maps in the list and disable optimization. 

View solution in context

4 Replies
Solution
LongHiker
Samsung Care Ambassador
Options
Galaxy Note Phones

I would make sure that battery optimization isn't enabled for Maps.

 

To do this:

  1. Click and hold on the Maps icon until the pop up menu appears.
  2. Click "App info"
  3. Click Battery
  4. Make sure that "Optimize battery usage" says "Not optimized". If it does not,
  5. Click on "Optimize battery usage"
  6. Click on the drop down menu and select All
  7. Find Maps in the list and disable optimization. 

View solution in context

userBUk3rIYCMD
Astronaut
Options
Galaxy Note Phones

I have the same problem and doing this didn't help... Note 10+, power usage on high performance and adaptive power saving is off... google maps is under "not optimized" as you stated it should be...

0 Likes
Reply
Cartis
Astronaut
Options
Galaxy Note Phones

I have the same issue and i tried this but it didnt work.

The GPS is still not working for both Google Maps and Waze, i took it to a customer service centre and they basically said they cant fix it because i bought it from a different country. Shouldnt be having this issue in 2020.


0 Likes
Reply
userZbzBGMOHfM
Astronaut
Options
Galaxy Note Phones

I've had this issue for a while, I really hope this fixes it. Thanks so much.

0 Likes
Reply