JUMP TO SOLUTION Solved

Original topic:

Iris lock screen option greyed out

(Topic created on: 4/6/19 3:18 AM)
userBOOKpBiTsQ
Asteroid
Options
Galaxy Note Phones

Hi,

I was able to use the iris lock screen option when I bought the Note 9, but eventually I choose  the pattern lock type. In the meantime I installed several apps. Later on, I felt that the pattern was not that efficient, specially when I was walking, and decided to use iris lock screen type. The problem is that the option (as well as facial recognition and intelligent scan) was greyed out! I can’t even turn it on/off...

Could it be that some of the apps I installed disabled those 3 options?

It’s really annoying uninstalling and reinstalling the apps, one by one, till I find the problem.

Thank you.

1 Solution


Accepted Solutions
Solution
SamsungJoJo
Samsung Moderator
Samsung Moderator
Options
Galaxy Note Phones

Hello, I certainly understand your frustration on this. Take a look at this article here.

View solution in context

6 Replies
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy Note Phones

Are you able to see the options while your device is in safe mode?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
userBOOKpBiTsQ
Asteroid
Options
Galaxy Note Phones

Hi, yes. I see all options. It’s jst that I can’t use them.

0 Likes
Reply
SamsungLarryK
Samsung Moderator
Samsung Moderator
Options
Galaxy Note Phones

Just to double check, have you updated your device recently?

0 Likes
Reply
userBOOKpBiTsQ
Asteroid
Options
Galaxy Note Phones

Hi. Yes. I’ve updated always.

0 Likes
Reply
Solution
SamsungJoJo
Samsung Moderator
Samsung Moderator
Options
Galaxy Note Phones

Hello, I certainly understand your frustration on this. Take a look at this article here.

View solution in context

userBOOKpBiTsQ
Asteroid
Options
Galaxy Note Phones

I uninstalled mobileiron and it worked immediately!

It must be something with the mobileiron setting...

Thanks for the support!

0 Likes
Reply