JUMP TO SOLUTION Solved

Original topic:

Keyboard vibration

(Topic created: 11-15-2020 06:03 PM)
Vyxsin69
Astronaut
Options
Galaxy Note Phones
I just updated my phone's software and now my keyboard keeps vibrating everytime it opens.

It does not vibrate when I type... it vibrates everytime it opens.

So if I'm on Facebook, and want to comment, it'll vibrate upon opening.

I have checked every setting, they are all set to OFF. How do I fix this? It is beyond annoying.

image


image


image


0 Likes
Reply
7 Replies
Options
Galaxy Note Phones
assuming you're using the Samsung keyboard, hit the gear shaped icon just above your keyboard. click on "swipe, touch and feedback" . Click on "touch feedback". Turn "vibrate" off.
0 Likes
Reply
Vyxsin69
Astronaut
Options
Galaxy Note Phones
I have. I have turned off ALL of the vibration settings.... as you can see in my screenshots. I tried downloading a different keyboard and it did the same thing. The vibration isn't on keypress... it vibrates when the keyboard opens. I think its just this update that's buggy... not my settings
0 Likes
Reply
Options
Galaxy Note Phones
Well, I usually use g board but switched back to Samsung board to experiment and the only vibration that I can induce is during typing, which is driving me crazy right now. But it's only happening during typing. Nothing happens on opening or closing. Sorry. I didn't see any screen shots that looked like the setup options for the Samsung board that I'm using on my phone.

Screenshot_20201115-191213_Samsung Keyboard.jpg

0 Likes
Reply
Vyxsin69
Astronaut
Options
Galaxy Note Phones
My pics don't show? I posted 3 of them 😕

For some reason my Samsung keyboard is grayed out so I can't even select it and mess with its settings. I don't know if it was like that before today's update. As far as I know, I guess I've been using the Google keyboard
0 Likes
Reply
Options
Galaxy Note Phones

No, your pictures came through.  I said that I didn't see any that LOOKED like the setup options for Samsung keyboard that I have on my phone.  What I have looks totally different.  

0 Likes
Reply
Vyxsin69
Astronaut
Options
Galaxy Note Phones
Oh, I read it wrong. Sorry about that lol
0 Likes
Reply
Solution
Vyxsin69
Astronaut
Options
Galaxy Note Phones
I think I just fixed it. Instead of searching through all of my phone's settings... when the keyboard opens, it shows up in my task bar (at the top). So I slid it to the right and a gear shows up. I opened those settings and just unchecked everything that was turned on. It seems to be off now. I don't know if I needed any of those settings, but oh well lol. As long as its not vibrating anymore I'm happy 😂:party_popper:

View solution in context