cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

Lock screen

JUMP TO SOLUTION

I've set up my iris, fingerprint, pin locks to lock the my Note7 but when I turn it back on, there is a padlock asst the bottom that's in the unlock position. If I swipe the phone unlocks, the only way it asks for my fingerprint, iris, pin is if I tap the unlocked padlock. I got it to stay locked once but it just changed back. All my locks are still on but it only locks if I power down the device. Any suggestions? 

1 SOLUTION

Accepted Solutions
Highlighted
Neutron Star

Re: Lock screen

JUMP TO SOLUTION

You may have smart unlock enabled. 



Superman on Galaxy S7 SM-G930T, T-Mobile, Baseband:G930TUVY3APIA
To OP: click "✓ Accept as Solution" when you find an answer that works for you.

View solution in original post

Reply
Loading...
3 REPLIES 3
Highlighted
Neutron Star

Re: Lock screen

JUMP TO SOLUTION

You may have smart unlock enabled. 



Superman on Galaxy S7 SM-G930T, T-Mobile, Baseband:G930TUVY3APIA
To OP: click "✓ Accept as Solution" when you find an answer that works for you.

View solution in original post

Reply
Loading...
Highlighted
Constellation

Re: Fingertip Lock screen

JUMP TO SOLUTION

fingertip lock screen kept reverting to swipe 

 it was smart lock as suggested .  deleted trusted location and devices and bamboo! it worked. thanks, was driving me crazy!

Reply
Loading...
Highlighted
Constellation

Re: Lock screen

JUMP TO SOLUTION

You can go to setting<Lock screen and secuirty<smart lock <on-body detection< turn it off

Reply
Loading...