JUMP TO SOLUTION Solved

Original topic:

Note 10+ in DND mode not working properly

(Topic created: 11-16-2019 07:21 AM)
1779 Views
Troyh72
Asteroid
Options
Galaxy Note Phones

I have the Galaxy note 10 plus on the most current November 2nd Verizon wireless build. I have do not disturb set to turn on automatically at night at 10 p.m., but I allow it set

to have calls come through, since it is my work phone and I need to be able to get emergency calls. When I get a call while the phone is in do not disturb mode, it's almost impossible to answer the call. The screen lights up, but the answer and decline buttons do not show up on the screen. So I'm trying to unlock the phone, and get to the phone app, and it still doesn't show the buttons to answer the call. this never happened with my Note 9. Please fix this issue. Thank you.

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
SamsungRei
Community Manager
Community Manager
Options
Galaxy Note Phones

This is a normal function of the software. You can try using Smart Lock and setting your home location as a Trusted location. It will allow your phone to be unlocked while at home so you are able to skip that step in answering calls.



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

2 Replies
Solution
SamsungRei
Community Manager
Community Manager
Options
Galaxy Note Phones

This is a normal function of the software. You can try using Smart Lock and setting your home location as a Trusted location. It will allow your phone to be unlocked while at home so you are able to skip that step in answering calls.



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

user6nu7oHHOWe
Constellation
Options
Galaxy Note Phones

Go to setting > notification > DND > allow excetion > set calls from and messages to none

0 Likes
Reply