cancel
Showing results for 
Search instead for 
Did you mean: 
JumperRider
Constellation

Note 8 Unlocked AT&T Echo w/ Google Assistant and Playing Videos bought new - started after update

I have a Galaxy Note 8, the phone was purchased unlocked (not jailbroke) from a licensed Samsung distributor that transferred my data and my sim from my S4 and activated my device with their AT&T rep on site - when the S10 first came out and It worked fine.  I started to experience issues with sound, in particular with Google Assistant sounding like it is in an echo chamber and issues of the same nature when I watch any video I recorded on the phone or is sent to me via FB messenger (plays fine on FB directly).  When I hold a conversation on the phone it is fine, if I play music it is fine.  I have seen plenty of posts online about this issue but no real solutions.  It is frustrating to have paid full price for such an expensive device that is only coming up on two years old and to have these issues.  My S4 lasted forever until it was no longer supported and was sunsetted by Samsung.  Now the Note10+ is coming out and I want 5G if I trade up but I am not switching carriers to Verizon to get it, and I see others are still having this issue with the newest devices (non-5G), and what I currently have shows 5G on my device from AT&T.  Does anyone know what is causing the sound issues with the Note8 (it has not gotten wet, it has not been damaged, cracked, or abused). It is in pristine condition.  I don't understand how it went from functioning fine to not having proper sound functionality in certain circumstances (Google and video playback created by the phone's camera),  by simply getting updates pushed from Samsung.  I have also noticed battery decline, and issues with the touchscreen not responding in cold weather since I got it and (in normal 80 degree summer weather in Chicago this year).  Any suggestions on how to correct the issues I am having? 

1 REPLY 1
Samsung Moderator
Samsung Moderator

Re: Note 8 Unlocked AT&T Echo w/ Google Assistant and Playing Videos bought new - started after u...

Have you tried wiping the cache partition on your device?

Reply
Loading...