JUMP TO SOLUTION Solved

Original topic:

Permanent 'Moisture Detected' issue after Android 11 + OneUI3 update

(Topic created: 01-31-2021 11:46 PM)
user9HBxanoUOe
Asteroid
Options
Galaxy Note Phones

So, Long story short, I just got one UI3 along with android 11 on my note 10+.

The result is, I now have a permanent "moisture detected" issue. 

It's literally there full time, my battery actually died a couple of hours after the update (i didn't have a wireless charger) and it almost 2 days in rice, just in case there was some mysterious moisture in there somehow. There wasn't.

Now i've gone and bought a crappy wireless charger just to be able to use my phone, and the issue still persists. It's there full time, whether i'm plugged in or not. I've tried everything from force stopping andoird system (does nothing), to deleting cache + data of USBsettings (and also trying to force stop it). That also does nothing. I've tried cleaning the port with small things like the sim tool, still nada.

I've had this issue before and all i did was boot into recovery mode, clear the cache, and boom - problem solved. But since Android 11 requires you to plug your phone in before booting to recovery, i'm pretty much stuffed. It just doesn't work. I just keep getting the same stupid TDP failed thing.

Whether  plug in earphones or the cable, the phone basically rejects everything and screams "moisture detected" when I plug something in.

 

Could someone please help?

 

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
userCiEeLDpDbd
Astronaut
Options
Galaxy Note Phones

Go to settings

Go to apps

Click the three lines in the middle right

Click show system apps

Scroll down to USB settings app

Once open click on storage

Click both clear storage, and clear cache

Restart your phone

Moisture warning should be gone.

View solution in context

4 Replies
josephbatista
Constellation
Options
Galaxy Note Phones
im having the same problem
0 Likes
Reply
Solution
userCiEeLDpDbd
Astronaut
Options
Galaxy Note Phones

Go to settings

Go to apps

Click the three lines in the middle right

Click show system apps

Scroll down to USB settings app

Once open click on storage

Click both clear storage, and clear cache

Restart your phone

Moisture warning should be gone.

View solution in context

userCiEeLDpDbd
Astronaut
Options
Galaxy Note Phones

enable developer mode

0 Likes
Reply
user3Ww6lN7M9N
Constellation
Options
Galaxy Note Phones

Glad you mentioned "middle right".

I looked for this setting in vain previously!

Top right was my dilema.

0 Likes
Reply