cancel
Showing results for 
Search instead for 
Did you mean: 
userwneleFv96l
Asteroid

Samsung Calendar

JUMP TO SOLUTION

Since Android Pie update I am unable to turn a shared Google calendar on AND off. I would like to have a choice to see shared calendars and sync ONLY when I need to see them. Since the Pie update I can no longer find where this option is like in OREO. This is terrible! My calendar can look too busy and I can hardly see my own appointments! Help!

1 SOLUTION

Accepted Solutions
userwneleFv96l
Asteroid

Re: Samsung Calendar

JUMP TO SOLUTION

Ok.... I figured it out on my own. The last update to Pie removed the ability to deselect/select a shared calendar from the STOCK app. Now we have to OPEN the Google calendar app deselect or select a shared calendar in the Google calendar app., and it will do the same in the STOCK app. Samsung decided to not play nice this time. So one less choice in the Samsung calendar app. :-( Just glad I figured it out!

Reply
Loading...
6 REPLIES 6
Samsung Moderator
Samsung Moderator

Re: Samsung Calendar

JUMP TO SOLUTION

Are you using the stock calendar app?

Reply
Loading...
userwneleFv96l
Asteroid

Re: Samsung Calendar

JUMP TO SOLUTION

Yes. I'm using the Samsung stock calendar app.

 

Settings in the stock app in Oreo (before Pie) calendar would show all accounts (email links) with calendar feeds and you could turn on/off easily which you wanted to see. But not with Pie.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Samsung Calendar

JUMP TO SOLUTION

Have you reached out to Google directly for assistance with syncing your calendar?

Have you tried clearing the cache of your Stock Calendar app and trying to resync your events?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
userkxU0MuCbFb
Constellation

@samsungzell, I don't think you understand my problem. Th...

JUMP TO SOLUTION

@SamsungZell, I don't think you understand my problem. This is a Samsung app problem since the Pie update, not a Google problem. I understand how to clear cache - not the problem either.

Let me restate the PROBLEM: I want to 'hide' other people's shared calendars by 'un-clicking' their shared calendar in the STOCK app. I could easily do this (unview/deselect a shared calendar in the STOCK app) before when I had OREO. Now with Pie the choice to deselect someone else's calendar is GONE!

If someone doesn't share their calendar with you and you've not used this option before, you may not know what I'm asking or talking about. Thx.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: @samsungzell, I don't think you understand my problem. Th...

JUMP TO SOLUTION

@userkxU0MuCbFb Can you provide the model number of the device you are using?

Reply
Loading...
userwneleFv96l
Asteroid

Re: Samsung Calendar

JUMP TO SOLUTION

Ok.... I figured it out on my own. The last update to Pie removed the ability to deselect/select a shared calendar from the STOCK app. Now we have to OPEN the Google calendar app deselect or select a shared calendar in the Google calendar app., and it will do the same in the STOCK app. Samsung decided to not play nice this time. So one less choice in the Samsung calendar app. :-( Just glad I figured it out!

Reply
Loading...