JUMP TO SOLUTION Solved

Original topic:

Screen Timeout keeps going back to 30 seconds

(Topic created: 11-23-2020 08:33 AM)
Alicia302
Asteroid
Options
Galaxy Note Phones

I have a Note 9.

I have tried:

--changed display settings to 10 minutes

--changed lock settings to 10 minutes

-- went from optimized performance (power saving) to high performance.

 

Nothing seems to work. The display settings keeps going back to 30 seconds. 

 

Is there a solution to this? I searched the web and these forums. Samsung- help?

75 Replies
Options
Galaxy Note Phones

@Samsung_vcfZWAy wrote:

TURN OFF DEVELOPER OPTIONS GUYS IF YOU HAVE IT ON..IT SEEMS TO MESS WITH THE UPDATE AND ALSO DEPENDING ON WAT SETTING YOUR PHONE IS ON AS FAR AS WAT POWER MODE YOU HAVE IT ONN GOOD LUCK COMMENT LET ME KNW WATSUP HOPE IT HELPS


Just as a matter of curiousity, you don't happen to post a lot in the GoPro Support Forum do you?  Just curious.  

0 Likes
Reply
uservDkG1e2ruH
Astronaut
Options
Galaxy Note Phones

Hi Shah. Does similar happen when running in Safe Mode  where only the preinstalled apps will be active?

 
If one (or more) of your third-party apps is causing Kissasian And Iptv M3u Free  this issue and you reinstalled all your apps immediately following the factory reset, you will have reintroduced the problem along with the culprit.
 
Regards, Penny
0 Likes
Reply
user8mrEaiVPwh
Constellation
Options
Galaxy Note Phones
Thank you this has been driving me up the wall
0 Likes
Reply
mamarella
Astronaut
Options
Galaxy Note Phones
I turned off Optimize. We'll see if it works. So strange how the S8 randomly resets to 30 seconds.
0 Likes
Reply
Options
Galaxy Note Phones

@mamarella wrote:
I turned off Optimize. We'll see if it works. So strange how the S8 randomly resets to 30 seconds.

If you open up the Optimize selection, you will see one of the options reads "SCREEN TIME OUT-Screen will time out after 30 seconds of inactivity."  This will solve your problem.  Unless you got some weird app out there that overrides it.  

And before someone again hollers that this doesn't apply to the latest update for the Note 9, I'm currenty running 2.5.  

0 Likes
Reply
usereHwTMowles
Constellation
Options
Galaxy Note Phones

For those on android 10 try these steps.

 

Settings, Device Care, (click 3 dots to right), Advanced, and Optimized Settings.

 

Then uncheck screen timeout.

0 Likes
Reply