JUMP TO SOLUTION Solved

Original topic:

Screen Timeout keeps going back to 30 seconds

(Topic created: 12-21-2020 09:06 AM)
Alicia302
Asteroid
Options
Galaxy Note Phones

I have a Note 9.

I have tried:

--changed display settings to 10 minutes

--changed lock settings to 10 minutes

-- went from optimized performance (power saving) to high performance.

 

Nothing seems to work. The display settings keeps going back to 30 seconds. 

 

Is there a solution to this? I searched the web and these forums. Samsung- help?

75 Replies
Options
Galaxy Note Phones

@userckjfhL2Bo0 wrote:

Why can I not find this setting on my Galaxy Note 10 plus. I keep going in the settings and clicking on all all of the subtitles looking for something that looks like this. I am lost and T-Mobile wants me to factory reset. And I don't want to do that I want to try this first


Since this is the Note 9 forum, I can't swear to it, but on the 9, click Settings > Device care > 3 dots upper right corner > Advanced > Optimize Settings and either turn that whole feature off, or open optimize settings and turn off Screen Time out.  

 

PS...  I'm on 2.1 so I hope that is close to what you are running.  

0 Likes
Reply
userPQjc6W7sqc
Constellation
Options
Galaxy Note Phones

Hi,

can't go to Settings either, it just wants my pin which is the same as it was and keeps going back to Try again in 30 seconds.

Please help.

0 Likes
Reply
userCRAoVI5p4P
Constellation
Options
Galaxy Note Phones

So it seems that option is no longer available or samsung moved that setting. Is there another way to fix this?

0 Likes
Reply
Options
Galaxy Note Phones

@userCRAoVI5p4P wrote:

So it seems that option is no longer available or samsung moved that setting. Is there another way to fix this?


What Build are you on?  I am running 2.1 right now and to get to it, you go:

  1. Settings
  2. Device Care
  3. 3 dots, upper Right Corner
  4. Advanced 
  5. Optimize Settings

When you click on that, turn OFF "Screen Time out"  The message under it says "Screen will turn off after 30 seconds of inactivity."  

 

Or stop at Step 4 and turn Optimize settings off.  Which will turn all that off.  

0 Likes
Reply
Options
Galaxy Note Phones

20201104_163847[1].jpg

 

20201104_163911[1].jpg20201104_163955[1].jpg20201104_164101[1].jpg20201104_164129[1].jpg

Mmark
Asteroid
Options
Galaxy Note Phones
you're the real MVP man thank you so much 🙏
0 Likes
Reply
uservoMcstYgQ7
Constellation
Options
Galaxy Note Phones

Does anyone know how to do this on the updated version? 

0 Likes
Reply
Options
Galaxy Note Phones

@uservoMcstYgQ7 wrote:

Does anyone know how to do this on the updated version? 


Ok.. I am running UI 2.5, AT&T version FTK2, recently installed last week.  I don't think that a Note 9 is running anything newer than this.  The procedure listed over the past 4 or 5 pages hasn't changed at all.  

  1. Go to Settings
  2. Scroll down to Device Care.  Click it!
  3. Click on the 3 vertical dots, upper right corner
  4. Click on "Advanced"
  5. Turn OFF "Optimize settings" OR Open it up and Turn OFF "Screen Timeout."  Please note the description underneath the option that reads "Screen will turn off after 30 seconds"  Either turning off Optimize settings, OR turning off Screen timeout will solve  your problem.  
0 Likes
Reply
userbwEfdv63uv
Astronaut
Options
Galaxy Note Phones

Thankyou so much! I too was going insane with this constant reset back to 30 seconds!

It did take me a while though to drill down and find this Battery Optimisation Timeout Setting, whuch i

I discovered is under:

Settings/Device  Care/Battery/Settings/Optimise Settings. 

userHzKd6sf0cH
Constellation
Options
Galaxy Note Phones

This has literally saved me so much stress! Thank you! Thought I was going mad! This is the solution! Anyone reading this, do exactly as this thread instructs!