JUMP TO SOLUTION Solved

Original topic:

Screen Timeout keeps going back to 30 seconds

(Topic created: 03-03-2019 11:07 AM)
Alicia302
Asteroid
Options
Galaxy Note Phones

I have a Note 9.

I have tried:

--changed display settings to 10 minutes

--changed lock settings to 10 minutes

-- went from optimized performance (power saving) to high performance.

 

Nothing seems to work. The display settings keeps going back to 30 seconds. 

 

Is there a solution to this? I searched the web and these forums. Samsung- help?

75 Replies
useraoHQLY0EZE
Constellation
Options
Galaxy Note Phones

THANK YOU FOR THIS. This is litterally the worst feature out there. Thw worst part about it is that it never reverts back. This was driving me insane for months every time I had to go back into settings a d turn it back up all the way to 10 mins. Everyone needs to know how to fix this issue, you cant even search it up easily in the settings.

HoosierFDaddy
Constellation
Options
Galaxy Note Phones

Thank you. I was pulling my hair out over that one

0 Likes
Reply
roll2tide
Constellation
Options
Galaxy Note Phones

Resolved the issue for me.  Thank you.

0 Likes
Reply
EshAlexa
Asteroid
Options
Galaxy Note Phones

OMG! This has been driving me bananas for months! I finally decided that I wasn't tripping, and I looked for a solution, and lo and behold! Thank you so much for this answer and your help!! Finally! I'd be in the middle of a logic/puzzle game anticipating my next move, and the screen would lock. Such frustration for a simple fix! Thanks, again!

 

Also, if you have any issues finding this place:

 

Settings> Device Care> Battery> Three dots in the top right corner> Settings> Optimize Settings

 

Just turn off the setting, or turn off the Screent timeout setting.

 

Cheers!

0 Likes
Reply
userr1o2jOXZcn
Astronaut
Options
Galaxy Note Phones

I am amazed how a consumer can figure out a solution to this but SAMSUNG CUSTOMER SERVICE CAN'T!!

 

Incredible! They kept telling me to do a soft reset and I never did cause I knew that would not do anything!!

 

Thank you so much! 

0 Likes
Reply
userRoMNchAyHM
Constellation
Options
Galaxy Note Phones

Here are some screen grabs of the steps for android pie, sorry for the dodgy images and not in order but should point you in the right direction.

 

20200614_093447.jpg

 

0 Likes
Reply
userfcS1iOFt2B
Asteroid
Options
Galaxy Note Phones

For me, the setting keeps returning to 20 seconds, no matter how many times I set it to 10 minutes. So in the middle of very sensitive business conversations or on-line transactions the phone goes blank and if I don't push the button *just* *right* I can lose a phone call after waiting 20 minutes in line to talk to someone or a login to a financial institution that required a bunch of backflips to get authenticated. THIS IS DRIVING ME NUTS.

0 Likes
Reply
userPiwsyo8yiy
Constellation
Options
Galaxy Note Phones

Mine is doing the exact same thing. The screen timeout setting is back to 30 seconds. In my case it seems to reset overnight. Every morning I have had to reset it.

 

I don't have the phone set to power cycle overnight. I haven't seen it change during the day. It started when I upgraded to Pie.

 

It is very frustrating but I haven't been able to figure it out yet.

userO9ECKFHNri
Astronaut
Options
Galaxy Note Phones

My S8+ was doing the same after the latest Pie update. It was fine through the day and then would revert over night.

 

The solution that worked for me was in settings > Device Care > three dot menu (top right corner) > auto optimisation. It was set in there to run at 3am, tured that off and now no issues.

 

Hope this helps someone!

Options
Galaxy Note Phones

Ya'll running any type of Theme?  Something downloaded maybe?  If so, it might be overriding your settings.