JUMP TO SOLUTION Solved

Original topic:

Use Volume keys for media is not working on Note 9

(Topic created: 10-29-2019 05:25 PM)
userd8uWXD3aJn
Asteroid
Options
Galaxy Note Phones

Hey guys,

 

I have a Note 9 and I have the setting to 'Use Volume keys for media' activated, but sometimes when I'm watching YouTube it adjusts the in-call volume. Any idea?

16 Replies
userd8uWXD3aJn
Asteroid
Options
Galaxy Note Phones

Ok, I will try that and let you know the results in 2 days. Thank you!

0 Likes
Reply
userd8uWXD3aJn
Asteroid
Options
Galaxy Note Phones

So, wiping the cache partition seems like it worked. I went through this process then rebooted the phone. After reboot, I checked volume and it's controlling media. I then launched the Smart Life app again and it controlled the in-call volume, but when I killed the app the volume buttons went back to controlling media. I'll be testing this for a few days to see if the issue comes back. But so far it's working as is. Thank you for this!!!

RockwellB1
Asteroid
Options
Galaxy Note Phones

Download the Sound Assistant app and try the setting in there.

0 Likes
Reply
userd8uWXD3aJn
Asteroid
Options
Galaxy Note Phones

Trying that now...

0 Likes
Reply
Charkatak
Supernova
Options
Galaxy Note Phones

@userd8uWXD3aJn 

 

Good luck.  Also in couple of day when you reply here, please use @mention name so I could see.  I am using PC when I log in to this forum and regular replies don't have any notifications.


0 Likes
Reply
Charkatak
Supernova
Options
Galaxy Note Phones

@userd8uWXD3aJn 

 

Hope it stays that way!  So yeah test for a few days and then if all if good, mark the post about wiping cache...as a solution for others in the future would find the answer quicker.


0 Likes
Reply
userPzLjVMC4tQ
Astronaut
Options
Galaxy Note Phones

I just read the replies of how a new app could be causing this.  I had an app called "go to webinar" that I had recently installed. I got rid of it and it seemed to fix  the problem.

0 Likes
Reply