Original topic:

Wi-Fi window keeps automatically opening

(Topic created: 03-28-2023 02:17 AM)
1122 Views
Erica40
Constellation
Options
Galaxy Note Phones

My wifi window keeps automatically opening, how do i fix this?

4 Replies
trayrose
Asteroid
Options
Galaxy Note Phones
I keep having the same problem it is very annoying!!!I would like to know the same
Solution
alina123
Cosmic Ray
Options
Galaxy Note Phones

Try these steps - 

  1. Go to the Network and Internet settings.
  2. Select Wi-Fi Status > Change Adapter Options.
  3. Double-click the Wi-Fi connection.
  4. In the General tab, select Wireless Properties.
  5. In the Connection tab, uncheck Connect Automatically When This Network is in Range.

 

 
trayrose
Asteroid
Options
Galaxy Note Phones
Thanks for responding most places don't
0 Likes
Reply
trayrose
Asteroid
Options
Galaxy Note Phones
Really cool 😎
0 Likes
Reply