JUMP TO SOLUTION Solved

Original topic:

Wifi calling button disabled after switching carriers

(Topic created: 09-21-2022 05:14 AM)
jsr603
Astronaut
Options
Galaxy Note Phones

Wifi button is diabled and will not allow me to slide to the on position.

 

 

 

 

1 Solution


Accepted Solutions
Solution
user751201tmO21
Honored Contributor
Options
Galaxy Note Phones
.
Thanks for follow-up ... yea, so if using a Verizon SIM card, they support Wi-Fi Calling...

But for whatever reason, that feature is not recognized ... I'd call Mint and discuss the prob ... quicker on the phone

View solution in context

0 Likes
Reply
7 Replies
user751201tmO21
Honored Contributor
Options
Galaxy Note Phones
Has Wi-Fi Calling ever worked on the phone ?

If yes, has anything changed from when it worked, till it stopped working?

What model phone and carrier ?
0 Likes
Reply
jsr603
Astronaut
Options
Galaxy Note Phones
It changed when I went from Verizon to straight talk it's a note9
0 Likes
Reply
user751201tmO21
Honored Contributor
Options
Galaxy Note Phones
Some carriers don't support Wi-Fi Calling (oddly, for whatever reason).
Contact Straight Talk and ask ; let them know it now doesn't work after the switch.


EDIT:
What SIM is in the phone: AT&T, T-Mobile (sprint), Verizon?
user6V1JGnjGlO
Constellation
Options
Galaxy Note Phones
The same situation happened to me when I switched from T-Mobile to Mint mobile. I can turn wifi calling on in the mint mobile app, but it is on continually.
0 Likes
Reply
jsr603
Astronaut
Options
Galaxy Note Phones
Verizon
0 Likes
Reply
Solution
user751201tmO21
Honored Contributor
Options
Galaxy Note Phones
.
Thanks for follow-up ... yea, so if using a Verizon SIM card, they support Wi-Fi Calling...

But for whatever reason, that feature is not recognized ... I'd call Mint and discuss the prob ... quicker on the phone
0 Likes
Reply
jsr603
Astronaut
Options
Galaxy Note Phones
Thank you
0 Likes
Reply