Original topic:

About 2 days ago my Samsung Galaxy S9+ started asking me to connect to my Microsoft account

(Topic created: 10-19-2021 09:42 PM)
usera6UWQKppCL
Asteroid
Options
Galaxy S Phones

About 2 days ago I started seeing a notification in the notification tray on my Samsung Galazy S9+ to connect my Samsung and Microsoft accounts. See image below. I don't want to do this so I tap the Cancel button but 5 minutes later I see the notification again. This is driving me nuts!! Did Samsung and Microsoft just get in bed together? I only started seeing this 2 days ago. I do I stop this notification PERMANENTLY??

Don

6 Replies
usera6UWQKppCL
Asteroid
Options
Galaxy S Phones

Really? I posted this two days ago and not replies? I posted it on a Microsoft forum and have already gotten several replies (still not solved though). C'mon people. Someone else must be having this issue!

0 Likes
CLF
Samsung Care Ambassador
Options
Galaxy S Phones

@usera6UWQKppCL,

Hey,

If you haven't already tried open the settings app, use the search option to search for Link To Windows. When you tap on it a new page should open. At the bottom of the page select I don't have a Pc. 

Another option on my S9 is located in Settings, Advanced Features, Link To Windows. Turn it off. 

One more option is to open Settings, Apps, use the search option to search for My Phone Companion. You should be able to to disable it. Or open the Notification settings and turn them off. The only one set to silent is Microsoft Your Phone Service, no sound, no pop-up. 

Best regards, 

CLF 

 

0 Likes
usera6UWQKppCL
Asteroid
Options
Galaxy S Phones

Please see two screenshots at the bottom of this message. When I search in Settings for "Link to Windows" I see two choices,

Advanced Features
Link to Windows and


Apps > App Info
Link to Windows Service

If I tap on the first one Advanced Features, Link to Windows, I see a message "To use Link to Windows, enable Your Phone Companion in Settings with the options "Cancel" and "Settings".

If I tap Settings I see the "Your Phone Companion" settings page (BTW, on my phone it is "YOUR Phone Companion" not "MY Phone Companion". I have already been on this a couple of days ago and set Notifications to "Blocked" and Permissions to "no permissions allowed" and Appear on Top to "Off" and Change system settings to "Not allowed".

If I tap on the second one, Apps > App Info, Link to Windows Service, under App Settings, Notifications it is set to "Allowed". If I tap on that, I see a settings page with a switch labeled "Show notifications" and the switch is set to ON but the setting is greyed out. I am not able to change it. Under that there is an "App icon badges" switch which was set to on and I changed it to off but that did not stop the notifications I am seeing.

So do you have any other ideas?

Thanks,
Don

 

Search Link to Windows.jpgLink to Windows Service.jpg

0 Likes
CLF
Samsung Care Ambassador
Options
Galaxy S Phones

@usera6UWQKppCL,

Hey,

I opened Settings, Apps, Your Phone Companion. At the bottom of this info page I have In App Notification Settings. This brings up the Link to Windows page. 

I decided to clear the cache and data for Your Phone Companion and Disable it. So far it doesn't seem to effect any other apps or services. After it's disabled it removes the In App notification settings, Link To Windows page. 

Best regards, 

CLF 

 

0 Likes
usera6UWQKppCL
Asteroid
Options
Galaxy S Phones

CLF said: "I opened Settings, Apps, Your Phone Companion. At the bottom of this info page I have In App Notification Settings. This brings up the Link to Windows page."

That doesn't bring up Link to Windows on my phone. When I tap on the Notification settings the switch is set to off.

I already have Your Phone Companion disabled. I cleared the cache but "Clear data" is greyed out. It doesn't do anything if I tap it.

Don

0 Likes
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Thank you for reaching out. I can certainly understand how frustrating it can be when your device provides you with notifications repeatedly. Have you by any chance switched over from the Samsung cloud to your One Drive for backup of your pictures?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes