JUMP TO SOLUTION Solved

Original topic:

Add music to a video

(Topic created: 04-03-2020 01:40 PM)
userqAcfXqCtx8
Asteroid
Options
Galaxy S Phones

I'm trying to edit a video and add some music to it (from my playlist) but it won't let me. A small window will pop up that says "to use this feature, you need to allow permission in settings".

I allowed the permission to select background music and pretty much all other permissions, unfortunately didn'thelp. Updated the gallery, the video player, even Bixby - nothing solved my problem. Do you have any suggestions what I should do and how to fix this? 

 

1 Solution


Accepted Solutions
Solution
userqAcfXqCtx8
Asteroid
Options
Galaxy S Phones

Yes, I have and literally tried all permissions possible for everything - didn't work, however, I found the solution..finally!

 

I had to compare my phone to my friend's phone (which is Samsung S10 as well) but he didn't have this problem.

So...I had to go to Settings and find the app 'Sound picker' and allow permission to the Storage. It was that simple.

 

Thank you all for your help! 🙂 

 

 

View solution in context

8 Replies
Adam_W
Product Expert
Options
Galaxy S Phones

Hi userqAcfXqCtx8,

 

Navigate to Settings>Privacy>Permission Manager>Storage

Select the app in the list that you’re using to edit your video

Select Allow

 

If that doesn’t work, you can try to reset all app preferences by navigating to Settings>Apps

Tap the three dots and select Reset App Preferences

 

I hope this helps!

0 Likes
Reply
userqAcfXqCtx8
Asteroid
Options
Galaxy S Phones

HI Adam and thank you for your suggestion. 

 

I did allow all apps that edit the video to use the storage. When this didn't work, I gave permission for all apps because I thought I'm missing something. This didn't work.

 

Then I thought that maybe I denied something in the beginning when I bought the phone and I reset all permission - didn't work as well. 

 

Thank you for your help though. 

0 Likes
Reply
SamsungJace
Honored Contributor
Options
Galaxy S Phones

This could be a long shot but have you checked in the music player apps permission to make sure all those are also enabled?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
Solution
userqAcfXqCtx8
Asteroid
Options
Galaxy S Phones

Yes, I have and literally tried all permissions possible for everything - didn't work, however, I found the solution..finally!

 

I had to compare my phone to my friend's phone (which is Samsung S10 as well) but he didn't have this problem.

So...I had to go to Settings and find the app 'Sound picker' and allow permission to the Storage. It was that simple.

 

Thank you all for your help! 🙂 

 

 

SamsungJace
Honored Contributor
Options
Galaxy S Phones

Awesome sauce I'm glad it was a pretty easy fix.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
userU0ZDfvmeWp
Astronaut
Options
Galaxy S Phones

@userqAcfXqCtx8 That worked!! Thank you for posting this solution!! I spent half of my day trying to figure it out! I don't know how you  figured it out but I'm glad you shared!

userZ0zFxp5hmw
Constellation
Options
Galaxy S Phones

So i did this still it doesn't work ?..

0 Likes
Reply
Samsung_iTzMRZi
Astronaut
Options
Galaxy S Phones

OMG - your post saved the day.  It took me an hour to locate the "Sound Picker" app - but once I finally did -your suggestion worked !  THANK YOU !!!!!!!! and bless you !

0 Likes
Reply