JUMP TO SOLUTION Solved

Original topic:

Alarm doesn't work correctly

(Topic created on: 2/26/19 10:15 PM)
Hamidtaheriam
Asteroid
Options
Galaxy S Phones

Hi to all

after i installed andriod PIE on my s9 plus ,alarm doesn't work correctly, when i set alarm for 5 minutes later alarm work correctly but when i set alarm for long time alarm doesn't work correctly.

in the other words when i set alarm,alarm Icon show at the toolbar but after hours icon invisible 

i use clear data and clear cache but not happening.

0 Likes

1 Solution


Accepted Solutions
Solution
Hamidtaheriam
Asteroid
Options
Galaxy S Phones

Yes in safe mode worked correctly last night

How to find which application cause this problem?

View solution in context

0 Likes
7 Replies
SamsungLarryK
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Even though the icon disappears, does the alarm still go off?

0 Likes
Hamidtaheriam
Asteroid
Options
Galaxy S Phones

Yes it's the same

For this reason i should off and on alarm aftar a few hours till alarm worked correctly at the time.

 

0 Likes
Hamidtaheriam
Asteroid
Options
Galaxy S Phones

Last night i forced to reset factoy my mobile

But my problem didn't solve:o:o:o

0 Likes
SamsungLarryK
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Does the alarm work properly when the device is in safe mode?

Solution
Hamidtaheriam
Asteroid
Options
Galaxy S Phones

Yes in safe mode worked correctly last night

How to find which application cause this problem?

View solution in context

0 Likes
SamsungLarryK
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

You have to delete your third-party apps one by one starting with the recent until you find the one causing the issue.

Hamidtaheriam
Asteroid
Options
Galaxy S Phones

Thanks for the guide 

My problem solved

One app cause this problem

0 Likes