JUMP TO SOLUTION Solved

Original topic:

Alarm plays the wrong sound

(Topic created: 09-06-2019 09:24 AM)
tunasandwich
Asteroid
Options
Galaxy S Phones

My alarm is currently set to play sound "Homecoming" but it actually plays my Ringtone sound, which is different. I tried deleting all alarms and starting all over. When i tested it during the day by setting a test alarm the correct sound worked. But the setting I have now doesnt work. Screenshot_20190906-092019_Clock.jpg

 

1 Solution


Accepted Solutions
Solution
tunasandwich
Asteroid
Options
Galaxy S Phones

I figured out the problem. If you look at my screen shot the Vibration is set to "Basic call". I just changed that to another Vibration that's not "Basic call", ie "Spinning". It plays the correct sound now.  

View solution in context

8 Replies
Samsung_PgSRMQC
Astronaut
Options
Galaxy S Phones

I am having the same issue as well. I recently upgraded to the Note 10 Plus, but did not have this issue previously with my S9+.

userwqUpIhZtzo
Constellation
Options
Galaxy S Phones

I am having this exact same issue as well. I just got the Note 10 plus and it started with this phone. My old Note 8 never had this issue. 

SamsungJace
Honored Contributor
Options
Galaxy S Phones

Could you make a test alarm and see if the correct sound plays in safe mode?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
FallsChurch
Asteroid
Options
Galaxy S Phones

I have the same issue. Even if I set the alarm to silent, it inconsistently plays another sound. I've already cleared the cache and that didn't help. I welcome any other suggestions (short of a factory reset).

0 Likes
Reply
Solution
tunasandwich
Asteroid
Options
Galaxy S Phones

I figured out the problem. If you look at my screen shot the Vibration is set to "Basic call". I just changed that to another Vibration that's not "Basic call", ie "Spinning". It plays the correct sound now.  

FallsChurch
Asteroid
Options
Galaxy S Phones

Sorry to say this is not the answer. It does not solve the problem.

usera4yYHfX2Jm
Constellation
Options
Galaxy S Phones

Galaxy S 10+

First alarm of the day defaults to "Homecoming." I have tried choosing different ringtones. I have deleted and reset the alarms. I have changed vibration settings. It keeps happening. As the first alarm is the oneI wake up to, "Homecoming" is quite annoying. Sometimes it blends into my dreaming, and I don't wake up immediately. If I turn off the first alarm, the second alarm of the day defaults to "Homecoming" instead.

Geno0879
Astronaut
Options
Galaxy S Phones

I had this same problem when I got my Note 10 plus and I actually just turned the vibration off and it started working correctly.

0 Likes
Reply