JUMP TO SOLUTION Solved

Original topic:

Always on display problem on Galaxy S10+.

(Topic created: 04-08-2019 04:03 AM)
TyHeyward120
Constellation
Options
Galaxy S Phones

My AOD clock is stuck in landscape mode. I tried everything to fix it, but I will not go back to normal. Can anyone help?

0 Likes

1 Solution


Accepted Solutions
Solution
SJohnson
Samsung Care Ambassador
Options
Galaxy S Phones

@TyHeyward120 wrote:

My AOD clock is stuck in landscape mode. I tried everything to fix it, but I will not go back to normal. Can anyone help?


 When your AOD clock is on, doubled tap on the AOD clock and an icon should appear to put it back into portrait mode. Or just go to settings>lock screen>always on display>toggle portrait mode on




View solution in context

1 Reply
Solution
SJohnson
Samsung Care Ambassador
Options
Galaxy S Phones

@TyHeyward120 wrote:

My AOD clock is stuck in landscape mode. I tried everything to fix it, but I will not go back to normal. Can anyone help?


 When your AOD clock is on, doubled tap on the AOD clock and an icon should appear to put it back into portrait mode. Or just go to settings>lock screen>always on display>toggle portrait mode on




View solution in context