Original topic:

Android auto Not Working

(Topic created: 08-19-2020 11:02 AM)
12015 Views
userdQqpWU8PFn
Constellation
Options
Galaxy S Phones

So I got my new S10plus. Went to my car and my Android auto will not work. Keeps telling me to put my car in park. Mind you this is my third phone on this same car with same headunit(pioneer 4200nex) the past 2 have worked fine. I plugged My S9+ in and it still works fine soooo whats up?

Samsung_Yx5A0Fq
Astronaut
Options
Galaxy S Phones

Any reason why android auto doesn't seem to be connecting my phone to my android auto equipped vehicle?

SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Give this thread a try: https://us.community.samsung.com/t5/Galaxy-S10/Android-auto/m-p/518052#M8016


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
userAvCYWziOQ1
Asteroid
Options
Galaxy S Phones

 


@SamsungAdam wrote:

Give this thread a try: https://us.community.samsung.com/t5/Galaxy-S10/Android-auto/m-p/518052#M8016

 

your link takes us to page 2 of this thread...  lol


 

Solution
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Give these steps a try:

 

1. Turn off the ignition. 
 
2. Exit vehicle, close all the doors, DO NOT Disturb the vehicle for at least 4 minutes. 
 
3. While waiting for step #2 to complete, uninstall Android Auto app on the customer's phone. 
 
4. In the customer's phone, select Settings> Connections> Bluetooth> Advanced Settings [3 dots in the upper right-hand corner]> Phone ringtone sync> Toggle to OFF 
 
5. Enter the vehicle and turn the ignition on. 
 
6. "Forget" Android Auto capable devices from the Radio: 
     6.1 Select Home Screen 
     6.2 Select "Settings" 
     6.3 Ensure the "Systems" tab is selected in the upper left 
     6.4 Select "Phones" 
     6.5 Locate all Android Auto devices in the list 
     6.6 For each device, select Edit (Pencil symbol) on the far right of device/phone name 
     6.7 Tap "Forget Device" 
     Note: After completing step 6.7, pair the device and Bluetooth calling will be fully operational. 
 
7. Reinstall Android Auto. 
 
8. Connect phone by USB and approve Android Auto permissions.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

user7oq7s1DHQu
Constellation
Options
Galaxy S Phones

It doesn't work on my S10, I think it is not Android auto or car problem 

0 Likes
Reply
userqlyB9xVtpR
Constellation
Options
Galaxy S Phones

Works perfectly for me this solution 

0 Likes
Reply
user6zCYgvI2hF
Constellation
Options
Galaxy S Phones

Did not work for me.

0 Likes
Reply
Samsung_ybEZdYH
Constellation
Options
Galaxy S Phones

I've completed what amounts to these steps with my Hyundai Elantra and the problem persists.  It seems to have two problems.  There is one where it regularly disconnects periodically, and another where it won't work at all when the phone is fully charged.

THis really is awful since I need Android Auto for work, and I need 5G for work... am I going to have to trade in my phone for something other than Samsung, because it appears that Samsung really doesn't care about this issue.

0 Likes
Reply
Roderic100
Asteroid
Options
Galaxy S Phones

This worked for my 2019 Chevy Bolt and S10 phone.  Note: you cannot uninstall Android Auto on the phone so you have to just delete the AA data on the phone.   

0 Likes
Reply
userf9zQTqbj2x
Constellation
Options
Galaxy S Phones

I have a Galaxy note 10+ & after update had this issue & after readi g your post my phone once again works with my 2020 sentra! Thanks!

0 Likes
Reply