Original topic:

Android auto Not Working

(Topic created: 08-10-2019 10:55 AM)
21775 Views
userdQqpWU8PFn
Constellation
Options
Galaxy S Phones

So I got my new S10plus. Went to my car and my Android auto will not work. Keeps telling me to put my car in park. Mind you this is my third phone on this same car with same headunit(pioneer 4200nex) the past 2 have worked fine. I plugged My S9+ in and it still works fine soooo whats up?

64 Replies
userXeRFwMLHBz
Constellation
Options
Galaxy S Phones

Has this been fixed yet? I just got a samsung s10+ and it simply will not connect to my car. 

 

When I first connected my phone to it, I expected it to be as simple as apple car play, but it was not. I connected, and the android auto app flashed on the car, and so I followed some instructions and downloaded the app. It starts working on my phone and the car, and then I notice that spotify doesn't work. So I google that for a bit. I have to switch to developer mode. Cool. I figure it out, allow unknown sources. Plug it back in, Spotify shows up on my phone, but now my phone wont connect. Now the car just starts to play "Over the Horizon" when connected by USB to my phone. I've tried a billion different things and I have no clue at all what to do. 

 

I just made the switch to android, and now I'm thinking about switching back to apple, bc I drive a lotttt

 

 

userEGDUJbmSJv
Constellation
Options
Galaxy S Phones

I was having the same problem for about a week switching from my 9+ to Note 10+. The upgrade to Android 10 still did not help. Finally I uninstalled the app to where it was just asking for an update then I wiped the cache partition. Plugged it back into my Pioneer deck letting it prompt to upgrade the Android Auto and everything is working now. Texts, Waze and my music apps.Screenshot_20191225-015306_Google.jpg

 

0 Likes
Reply
userq0yyOYe2Ik
Astronaut
Options
Galaxy S Phones

Hello,

 

Sorry for the translation is google translation.

The solution I found and it worked right away.

- I made a WIPE cache partition
- I got into developer mode and activated USB DEBUGAGE mode
- In Android Auto for mobile I went to settings, connected vehicles and I checked add cars to Android Auto.

And since nickel on my 3 cars

I hope this will help you.

0 Likes
Reply
userZpVaY2oHvS
Astronaut
Options
Galaxy S Phones

No one is interested in fixing it.  It started with Android 10 and Android Auto being built-in instead of a stand-alone app.  Samsung isn't doing anything about it and it is their OS, Google isn't doing anything about it, and it is their app, and uConnect (the stereo/control system in my Jeep) isn't doing anything about it although they say that the new Android Auto in Android 10 isn't compatiable with uConnect.  I made sure when I purchased my S10 that it would be compatiable with my car, and it was, just like my previous phone which was an inexpensive Orbit Wonder.  Now about a month after spending $700 on my S10 it stopped working, and during the past few months I get excuses and passed around between the 3 manufacturers involved.  I doubt I will ever purchase a Samsung product again.  They USED to provide excellent customer service, but now anyone I speak to at Samsung Support couldn't care less about this issue.

0 Likes
Reply
userWVQWoZhPKC
Constellation
Options
Galaxy S Phones

The new Android auto update allows for wireless Android auto, no more cable. This feature is compatible with upcoming model year vehicles (2021). Maybe some 2020 models, I could be wrong.  Anyways, open Android auto go into settings and turn off the toggle that says wireless Android auto. Turn on the toggle that says turn on Bluetooth upon connection. This is what worked for me with Samsung S20 Ultra and 2019 Ford f150 sync 3.

0 Likes
Reply
user4dOCplEXG3
Constellation
Options
Galaxy S Phones

Same problem here on 2016 Ford F150 Lariat with updated Sync3 system

0 Likes
Reply
Options
Galaxy S Phones

have you contact google or car manufacturer for this?

what is the android auto app version?

what is the phone software build number from the settings > about phone > software information?


@user4dOCplEXG3 wrote:

Same problem here on 2016 Ford F150 Lariat with updated Sync3 system


 

0 Likes
Reply
userDwnWnNsKMq
Constellation
Options
Galaxy S Phones
I had this problem too and what solved it for me is I had the parking break bypass on (so I could type into the navigation search bar) so I had to undo that and it works fine now.
0 Likes
Reply
userybEDdimOmW
Constellation
Options
Galaxy S Phones

Did this help anyone?

0 Likes
Reply