JUMP TO SOLUTION Solved

Original topic:

Android auto Not Working

(Topic created: 03-08-2019 11:38 AM)
130094 Views
userdQqpWU8PFn
Constellation
Options
Galaxy S Phones

So I got my new S10plus. Went to my car and my Android auto will not work. Keeps telling me to put my car in park. Mind you this is my third phone on this same car with same headunit(pioneer 4200nex) the past 2 have worked fine. I plugged My S9+ in and it still works fine soooo whats up?

JUMP TO SOLUTION
64 Replies
UCONNCASS
Constellation
Options
Galaxy S Phones

I have a 2018 Mazda CX 5 GT had absolutely no problems with my Note9 working with AA....pay 1000.00 for a new phone (Note 10+) and it will not, under any circumstances, work with my vehicle.  It keeps telling me to put the car in park...AHHH I AM in park...then the screen keeps flashing with the charging logo.  I sent the phone back.  I am not paying this kind of money for something that will not work in my vehicle as that is where I spend most of my time.  I have heard a lot of chatter that this DEK app or whatever could be to blame.  I am sure that SOME people would want to connect their phone to their computer to use the phone but I think that is ludicrous.  So anytime you USB your phone it thinks it is a computer.  UGH.  What a waste of my time setting this thing up only to have to return it.

0 Likes
Reply
userBCInTVqMHb
Constellation
Options
Galaxy S Phones

https://support.google.com/androidauto/thread/8451161?msgid=8482272

 

 

 

I followed these directions and restarted my phone and it worked. Pretty much unlocking developer mode and restarting the phone 

0 Likes
Reply
usern5AVhklWna
Constellation
Options
Galaxy S Phones

S10+ adsolutly don't work with Android Auto!!!

 

I tried a lot of tricks, and don't work any!

old j7 works perfect but not S10

Recommended don't buy this phone.

 

 

Thanks.

0 Likes
Reply
userKjB1aV82vI
Constellation
Options
Galaxy S Phones

OK. So tried everything.  What worked for me:

 

Disabled Android Auto app while connected. Left Bluetooth connected.

 

Enabled Android Auto

 

Disconnected USB and reconnected cable.

 

Bingo it works!

 

I suspect some kind of handshake is not taking place unless you disable the app first then connect USB as file transfer.

 

Hope this helps others.

0 Likes
Reply
userYd4Y0uLRn5
Asteroid
Options
Galaxy S Phones

I swear that  date and time being correct will fix just about anything I've learned.

0 Likes
Reply