JUMP TO SOLUTION Solved

Original topic:

Assistant menu floating button keeps appearing-single tap to answer

(Topic created: 10-05-2020 09:52 AM)
aliakio
Asteroid
Options
Galaxy S Phones

Im writing a new topic because i haven't found any help. The "single tap to answer" option has moved inside assistant menu in one ui. This is a weird option in my opinion. It has to be in phone settings>call answer options. Anyway if u want it like i do enabled, u have to enable assistant menu so u have to have that annoying floating button in your screen all the time. If u tap and hold the button, u hide it temporarily since it shows up again if u have set the dark mode to start at sunrise like me. It shows up again and u have to hide it again. I do it twice every 24 hours whenever my theme goes dark or regular according to sunset sunrise schedule. 

Also mention that after February update i cant get rid the otherwise minimized notification from notification panel. 

 

Please Samsung remove the setting from assistant menu or find a certain way to hide floating button. 

userWMXYO56Veh
Constellation
Options
Galaxy S Phones

Thanks so much in help finding a temp solution for this issue.  This is totally annoying and become a nuisance.  Please SAMSUNG rollout update to fix this issue

userJoGAws2571
Constellation
Options
Galaxy S Phones

I found a solution... actually I am modifying previous posters instructions.

 

NOTE 9 on Android 10.

 

Go to Interaction and dexterity > Turn ON Assistant menu (if not already on)

Switch on Single tap to swipe (unless already on) Get back to Apps > Click three dots in upper right corner > Select Show system apps > Find Accessibility > Open Accessibility > Got to Advanced or just click Draw over other apps > DISALLOW permission by turning it off.

Go back to desktop and test your phone's single clock to answer. If it worked, please reboot your phone. After reboot please test it again to see if it "stock in settings".  However, this danm this is still showing up. I suggest inceasing the transparency to the max and dumping it into some unused corner of your screen. 

Good luck out there. 

 

 

0 Likes
Reply
SHO_NUT
Constellation
Options
Galaxy S Phones

Since long-press / drag to red circle does't work any more with the latest update (8/31/20 S20+ Bell Canada), I found that if you drag the icon to some unused corner of the area as the poster above suggested and THEN click the icon, go to menu settings and turn on 'Show as edge icon', then it will be barely visible at the very edge of that unused corner of your screen - I suggest lower left, far enough away from the recents button so you don't hit it accidentally.  Make sure you turn the transparency off so you can see it when you actually want to use it for screen magnifier or something, as with Dark mode, it's basically otherwise invisible.

To recap, to access it in the first place, or as an alternate way to change settings, go to Settings / Accessibility / Interaction and dexterity / toggle Assistant menu on / click on Assistant menu wording (not the toggle) 

user4yemgohL1j
Astronaut
Options
Galaxy S Phones

This is a joke, Samsung has had this probelm for more than a year and still hasn fixed it.

0 Likes
Reply
userNeVbZb1HdC
Constellation
Options
Galaxy S Phones

<edit>. My S10e just got an update and now on reboot the Assistant floating button was back on the screen and a long press and hold DOES NOT give me a red X to hide the thing. So now no matter where I park that floating button it always seems to be in the way of where I need to tap in every app I open. Samsug....give me a permanent option to hide that floating button by PERMANENTLY attaching it to bottom of the Notification Bar....which is probably where it belonged to begin with..........AND.....give us a single use only one step setting to have SINGLE TAP TO ANSWER.

0 Likes
Reply
useraOA64i9PVK
Constellation
Options
Galaxy S Phones

Just had September update and floating button back. Please fix

0 Likes
Reply
user2BMYfVImbK
Cosmic Ray
Options
Galaxy S Phones

September update with One UI 2.5 broke this on my Tmobile S10+. Now when I press and hold on the assistant menu button there is no option to remove/hide the icon and there is nothing in the notification menu.

 

Samsung please fix this so we don't have to look at this every time we boot up the phone with no way of hiding/removing it.

 

Better yet, why not move the "Tap to swipe" function to answer calls/texts to a regular menu outside of the "assistant menu" alltogether. It's a basic function that's much more convenient then the stupid swipe action just to perform a simple function like press a button to answer a call.

userdI3jHpTUFH
Constellation
Options
Galaxy S Phones

Yes, please fix this.  I want the assistant menu to be attached to the drop down menu.  I need it for screenshots because on my s5e tablet, I can't get it to screenshot with the hardware buttons, it's never worked, not even once.  So I need this for screenshots in the menu, not just floating around the screen everywhere or on the edge.

0 Likes
Reply
userNS2HAwnYgu
Constellation
Options
Galaxy S Phones

Samsung,

I am NOT happy!!!

Please Move the 1-Tap Answer Option Back to Phone Settings, rather than within the Accessibility menu.

I do NOT appreciate the floating icon on my screen at all!!

Miffed

Solution
user3rgLMYhBo0
Astronaut
Options
Galaxy S Phones

Since the last upate I suddenly wasnt able to answer phone calls. It turns out assistant had been deactivated and I don't remember the steps I took to get rid of the assistant icon. It seems to me that it was a samsung app called Good Luck but it doesn't seem to have that feature any longer.

 

The best i have been able to do is

-change the Transparancy to max,

-Show as edge icon,

-set Menu size to small,

-move the icon to the top left and

-set Assistant menu options to open the notification panel only, which pulls down from the top.

View solution in context